Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Outdoor AC Adaptor: Jackhammer Drilling Sound !

Reply
Discussion stats
  • 7 Replies
  • 1299 Views
  • 0 Likes
  • 4 In Conversation
GearNetRouter Virtuoso
Virtuoso

Arlo Pro Outdoor AC Adaptor: Jackhammer Drilling Sound !

 

Just installed the Arlo Pro Outdoor AC Adaptor https://www.arlo.com/en-us/products/arlo-pro/outdoor-charging-cable.aspx as I got tired of charging the batteries every week due to high traffic (which I do want to caputure).

It works fine, except in live view I notice a drilling sound. Like a jackhammer drilling on asphalt and at a fast rate. I disconnected it and went back to battery and there is no such sound.  Also hooked up regular NG Arlo Pro charger to one of my other cams to see if this is unique to the charging mode.  It does not produce any similar noise.

This was an unexpected problem.

Question, if you are using the outdoor AC adaptor, are you also hearing this noise?  I got an irrigation controller hooked up to the same outlet.  Is it an outlet issue?

Model: VMC4030| Arlo Pro Wire-Free Camera
GearNetRouter Virtuoso
Virtuoso

Want to update my own thread. It seems when the cam is fully charged the jackhammer sound goes away.  

 

Do you notice the same?

 

 

Guru jguerdat Guru
Guru

I didn't notice any of that.  Swap at the store or open a case with support.

GearNetRouter Virtuoso
Virtuoso

Are you using the outdoor AC adaptor or just the regular charger one?

GearNetRouter Virtuoso
Virtuoso

Either I have a power issue or you need a hearing aid if indeed you are using and OUTDOOR Arlo Pro charger. I tested a new outdoor charger on another cam and got the same noise. This was done inside but the noise is the same albeit my perception was its slightly less loud but the noise pattern is the same jackhammer sound. If you ask me, NG uses a cheap transformer and that is the cause. I wish they would get it together. Too much time troubleshooting stuff with the Arlo Pro. 

JamesC Community Manager
Community Manager

I was able to replicate the noise as you describe. I have escalated this topic requesting confirmation that this is normal behavior.

 

JamesC

GearNetRouter Virtuoso
Virtuoso

JamesC, I just read a 3 page thread where you were immersed in this issue but it was described as a ticking sound similar to a clock. How one hears it is subjective so IMO its the same issue. This is not new to you nor NG IMO. I did not see anyone describe it while using an outdoor charger but nevertheless they are related. Ond customer posted a recording but it was obviously removed by NG. Can NG get thier act together? I would like to know the reason for the noise. It its a hardware issue I want a remedy. The runaround will not work with me. 

JPC Prodigy
Prodigy

Yup.. a long thread indeed about this issue ticking/drilling/interference noise. I have mentioned about this that when battery is fully charged the noise will disappear but not completely. It will still have that ticking noise when in a quiet environment but hardly noticeable. I have returned/tested quite a bit of these Arlo pro kits and they're all the same. Maybe this is how it is made? or the quality of this product is build poorly?..Only Arlo Netgear knows.. Good thing I have bought this from Costco coz' am due for a return/exchange. One camera is now having an offline issue.. I have kept track some of these Serial/UPC TA code at the back of the kit's box coz' I found out that there's indeed a series of these that are likely defective right out of box. How do I know? Again, I have returned/tested quite a bit of these kits in different places with tremendous amount of time troubleshooting...  Goodluck to all!