Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo

Reply
Discussion stats
homehome
Guide
Guide
What a dissapointment Arlo is. I was a VueZone owner for years and had the screenshot in the email alerts. A solid system, with a battery life of more than a year and a half.

Now Arlo does not even send screenshots in the email alerts. What is the use of the alert then? Greatly disappointing. Unless this is fixed on the free plan, then there is no reason to use Arlo.
Model: VMC3030 | Arlo Wire-Free Camera
homehome
Guide
Guide
I have now subscribed to one of the subscription plans (trial 1 month). Still no screenshot in the email, as suggested by Arlo support. Really bad Arlo. Seriously. The service does not come close to VueZone, no matter how advanced your cameras become. The alerts or push notifications are useless without the screenshot.
watcher29
Guide
Guide

I have been paying for Arlo smart premier for well over a year.  I lost the preview in email the same time as everyone else - it is not a function of whether you have the basic free service, or pay for additional cameras..... it is just broken.  Emails are now worthless.  I have 3 types of camera - Arlo, Arlo Pro, and Arlo Q - previews are broken for all of them - it is not a function of the camera type. We look at the emails on two computers and two phones, on different programs - previews are broken for all of them.  I want the preview picture back, please.   

 

 

homehome
Guide
Guide
Hello watcher29,

Thank you for the info. I contacted support today and told me that I had to get a paid plan to see the previews in the email. So I started my trial today (it's free for 1 month).

I guess support was wrong.

Really disappointing to that Arlo is this bad.

I will give it some time hoping that the preview is fixed. The system is really unusable without it. Otherwise Arlo will be replaced by a different brand/alternative.
grover5177
Guide
Guide
The paid plan is not required. I had the plan for over a year and cancelled when they failed to fix the issue. I am now back on the free plan and had to switch to the Outlook app for Android to see the snapshots, but until they get it working across the board again, I am not paying to beta test their software.
ScottK1
Guide
Guide
That just tells you how incompetent the support people are. I also have a paid account and it makes no difference.
homehome
Guide
Guide
I am definitely not keeping the subscription. Absolutely no point.

And I agree. Support was wrong and apparently not knowing their products.
homehome
Guide
Guide

Is Arlo even monitoring this issue? Does anybody know whether the issue has been officially reported to Arlo? 

 

I tried to send them an email but their support page kept giving an error. 

jruddy
Aspirant
Aspirant

Yes people have officially reported it in addition to this thread. It's because of an email template change on May 25th that they didn't properly test.

 

At this point they have shown they don't care about the issue.

 

An arlo mod came in with a generic response and asked people to send examples.  Clearly no one from support has read the thread or is even paying attention. The solution has been posted many times.

 

With support telling people they needed a paid subscription, the issue is seriously moving in the wrong direction. That won't fix the issue and you shouldn't have to pay to see an image in an email. I have the paid version, it affects everyone.

 

 

treebuilder
Apprentice
Apprentice

I'll be moving my security camera solution to other vendors.  I cannot continue to use, and certainly will not continue to pay for, a solution whose developers/maintainers/support personnel have demonstrated a lack of understanding of their own product, and an inability to address an email formatting error for more than a month.  A formatting error that has limited the functionality of the product for many users.

 

If they can't correct this issue or fall back to the previously working version, I have zero confidence in their ability to keep my video safe. 

 

 

homehome
Guide
Guide

I have been in touch with support over the last two days. I asked them to escalate the issue for fixing, since the system is essentially unusable and compromises security.

 

You simply cannot rely on live view only to check on things, if you are on a battery-powered camera. You would then be changing batteries all the time. 

 

Let's see what comes out of it. 

homehome
Guide
Guide

Bring back the preview screenshot in email alerts. 

 

Email alerts should have the preview  screenshot. This is essential for a battery cam, as live view in the case of multiple alerts would mean battery depletion sooner. 

 

In the case of battery camers security is compromised without the preview screenshot. 

homehome
Guide
Guide

Still no comment from Arlo support on the open case! Not impressed. 

paulrosslaw
Tutor
Tutor

i have had no substantive response either and have suggested that a class action should be organised unless this absurd situation is resolved promptly

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
homehome
Guide
Guide

This is joke. I had VueZone until now and was forced to upgrade to Arlo, since the company announced termination  of VueZone on 13th Agust, 2019.

 

VueZone had previews working fine! 

 

I spent 300 euros to upgrade to Arlo and I am now stuck in this situation. 

 

Signman1450
Initiate
Initiate

Where did the embedded camera snapshot image go from the motion alert emails being sent?  Change happend about 2 months ago now and still is not back to the way it was.  I am a gmail user and it makes no difference at all what devivce I use, the picture is not there.

 

 

Model: VMB3000 | Arlo Base Station
bagged84dime
Aspirant
Aspirant

Just don't know where to start.  I bought my arlo camera set a couple years ago.  It worked great, so great I bought two more cameras and upgraded to a paid subscription.  Then it started.  Two of the cameras started turning purple when trying to watch them in real time.  Arlo stepped up and replaced those cameras as it was a widespread issue.  I was again satisfied.  Then they "upgraded" the app so it included the e911 feature.  At this point I stopped getting push notifications.  I would instead get a notifiation 1-2 hours after the video camera triggered.  Real helpful for a security camera!! Then to top it off, 2 of my cameras kept discconecting from the system.  I would have to get a ladder out take the cameras down , remove the batteries and put them back in for the camera to restart.  Sometimes I had to resync them with the base station, in order to get them to be working again.  This would last for a day or two or sometimes a few minutes then the camera would stop working again.  At this point I was frusterated and unsubscribed from the pay service.  I didn't have enough working cameras to justify paying over $100 a year.  So I went back to the free play.  Then all of a sudden I started getting notifications.  They were actually working like they should and I was getting them when the trigger occured, but now I lost my video preview from the notifications bar on my phone and in my email!! So frusterated!!  Arlo the wedding was great, but the honeymoon faze is over, not sure where to go from here.  I don''t see how we can't get a more solid answer to anything except the typical canned responses

homehome
Guide
Guide

@ShayneS  

 

Any news on the email screenshot? Come on Arlo, everybody is having issues with your product and you do absolutely nothing. 

PapiRey
Guide
Guide

I have the same problem with the purple video. I can't get rid of it. My other 2 cameras are normal.  

Rueg
Apprentice
Apprentice

I spent over a hour with support through a chat session.  They said they would escalate the issue because it was a known issue.  They asked a lot of question that don't really make sense to me - who is your internet provider - what is the make and model of your modem and router.

paulrosslaw
Tutor
Tutor

all the questions about routers, etc are irrelevant: the issue is plainly not understood by customer support and there is no apparent communication between them and the tech dept

the issue is simple to resolve and it is breathtaking that the solution has not been implemented: revert to the pre-25th May 2019 email formatting

treebuilder
Apprentice
Apprentice

We need to face facts:

 

  • They don't care
  • They already have our money
  • They aren't going to revert the change
  • They won't or don't understand how to fix what they broke

 

It's been almost two months.  Since they're not going to correct the issue (nor do they appear ready to fix the issues with app-based notifications being slow and/or not appearing when the phone is asleep), we should plan accordingly with respect to any future decisions we make regarding our home security/monitoriong system purchases.

 

This is what happens when companies "race to the bottom" and think they can do software design, development, and support with the cheapest employees:  You wind up with buildings full of employees who fundamentally don't understand what they're doing, how they broke things, or how to fix them.  And, often times, they also have issues with the common language spoken in the company, so misunderstandings multiply.

Alohadog
Aspirant
Aspirant

Yes, they have our money.  Not sure about the rest. But how we got here, "think they can do software design, development, and support with the cheapest employees" sounds like a strong possibility.  They obviously didn't know all the implications of their change.

 

The analysis I like best was CWuestefeld's back in message 44. He indicated there was an "architectural" change. His HTML analysis indicated they are displaying pictures in a completely different way.  When one hears the words "architectural" change in software development, one has to think big. Like a change that takes 6 months plus to implement and test and may change some backend hardware configuration.  So this may not be something they can fix quickly.

 

Still long for my old Logitech system.  Don't know why they gave up.  They were reliable and had a great app.

Rueg
Apprentice
Apprentice

If only we could go back to the previous firmware.  Everything was working fine and then they made changes and broke several things.  😞

PaulOckenden
Star
Star

It's got nothing to do with firmware. It's an email sending script hosted on Netgear's cloud infrastructure that's broken.