Arlo|Smart Home Security|Wireless HD Security Cameras

Viewing Live triggers a recording with the Pro Cams

Reply
Discussion stats
  • 20 Replies
  • 5526 Views
  • 2 Likes
  • 12 In Conversation
plasmo
Luminary
Luminary

 

Every time I push a camera to view live, it triggers a recording.

I am thinking that this is due to the speaker/mic triggering.   

Do others also notice that your Pro camera records a clip (or several) when performing a Live view?

Is there any way to avoid creating these unecessary video clips?

 

 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
RobertRosal
Virtuoso
Virtuoso

I have not run into that.  I hit live and live is all I get.  I do get the sounds but no recordings.

-Robert
Dill_
Apprentice
Apprentice
Is your system armed?
RWEED
Apprentice
Apprentice

Yes, when armed if I view live it triggers an alert and recording. Annoying.

Model: VMC4030| Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

Not here, either.  Try removing the camera and resyncing it.

TomMac
Guru Guru
Guru

I would remove the camera from the device list( REMOVE DEVICE under settings>camera), reset the camera by the opening the battery door and then bring back as new ( sync ) to see if it fixes it.

--------------------------------------
Morse is faster than texting!
--------------------------------------
KennyP14
Aspirant
Aspirant

The same thing is happening to me.  I have not tried removing it and resyncing it yet.  

RobertRosal
Virtuoso
Virtuoso

Dill_ wrote:
Is your system armed?

I use Live both armed and un-armed.  I do not get recordings.

-Robert
plasmo
Luminary
Luminary

TomMac wrote:

I would remove the camera from the device list( REMOVE DEVICE under settings>camera), reset the camera by the opening the battery door and then bring back as new ( sync ) to see if it fixes it.


 

Someone let me know if this fixes it.  

 

Is there a way to re-sync without physicially moving the device? 

(my Arlo Pros are very high up on my house, and moving them on a tall ladder is a big pain - trying to avoid doing this unless absolutely necessary)

 

thx.

jguerdat
Guru Guru
Guru

While the directions always say to have the cameras within 3 feet, I suppose it could be done by two people who can independently press the sync buttons in the proper sequence. Dunno if there's an issue with the much greater distance but it's worth a try.

JamesC
Community Manager
Community Manager

I have not been able to replicate the issue being described here. For those affected, is it happening all all cameras or just a specific camera?

 

Can anyone who has tried confirm if removing affected camera and resyncing resolves the issue?

 

JamesC

d4rrell
Aspirant
Aspirant

I have the same issue with the camera at the back of my house. The one located at the front of my house I don't have this issue.  If anyone has tried removing/re-synching it with success of removing this behavior let me know.  I have the camera positioned perfectly and don't plan to move it until it needs to be charged up 🙂 

d4rrell
Aspirant
Aspirant

While searching through this forum it made me think of something that may have triggered this issue with my back camera.  I believe that I got alerted of motion and then quickly went to live view on my phone.  I think this might have caused this camera to behave in this manner, which is to trigger a recording when live viewing?  This is my best guess.  As mentioned in my previous post my front camera doesn't have this issue and I know I never tried to live view when a motion detection recording was in progress.

Model: VMC4030| Arlo Pro Wire-Free Camera
OKscout
Aspirant
Aspirant

I installed today and am seeing this problem, too. Repeated videos after live view, not just once. I had to turn the cameras off.

Also, 3 of 4 cameras work. One will not sinc. Does not blink blue.

Model: VMC4030| Arlo Pro Wire-Free Camera
watchdog99
Luminary
Luminary
turn the cameras back on and try live view again. if it does the repeat videos leave the cameras on an completely log out of the system. log back on and see it the issue continues.

what is the camera doing when you are attempting to sync it. what color is the light on the camera. also, what is the battery percentage.
OKscout
Aspirant
Aspirant

Thank you for the suggestions. I did turn the cameras back on last night and the video clips did not continue. (I got over 100 clips in about half hour previously.) However, I have not yet tried the live view again. I am new to this. And, I am now over 2 hours from the site where the cameras are located. Can I completely log off and back on remotely? Or do I have to re-sync in person to turn it back on?

 

Regarding the one camera that does not work: When I first tried to sync, the camera did not give me any indication of life, no blue light at all. So, I thought, maybe the battery needs to charge. I plugged it in over night. The next day I tried again and it came on and sync'd to the base station and popped up on my phone. But then it quickly lost connection and I have not been able to get it to come back. I tried swapping batteries and that did not help. I plugged it back in to charge more, the blue light comes on after a while when plugged in. But when I unplug it the light turns amber and then goes out. Ideas? 

 

Thank you for your help.

OKscout
Aspirant
Aspirant

Oh, one more thing, I was able to update the software on the camera before it lost connection again.

jguerdat
Guru Guru
Guru
Logging out of the app can be done anyplace since it has nothing to do with physically accessing the hardware. Just choose Log Out from the app menu and then log back in.

When you get home again, take the battery out completely and just use the power cord to power the camera. If it works overnight, it's a bad battery. If not, it's a bad camera.
watchdog99
Luminary
Luminary

follow the directions that the superuser posted above. also, swap the camera you are having issues with another camera you are not to see if the problem continues. 

Inthesticks
Aspirant
Aspirant
I also have the same issue of live view triggering recordings on one camera but only at night. It almost seems like it sees the infrared and triggers. I may try it tonight without night vision to see if it still triggers the recording. Doesn't do it in daylight
JamesC
Community Manager
Community Manager

Inthesticks,

 

The engineering team is currently investigating this issue. We will provide an update as soon as a solution is confirmed.

 

We appreciate your patience in this process.

JamesC