Arlo|Smart Home Security|Wireless HD Security Cameras

Videos are missing from the cloud but on USB Drive

Reply
Discussion stats
  • 8 Replies
  • 400 Views
  • 0 Likes
  • 3 In Conversation
shoustonnz Luminary
Luminary

Now that we have found that videos uploaded to the cloud are not complete.
Ie. Shorter than what is recorded on the local USB, and making it appear motion is being missed.
I have now noticed, that a lot of video is not sent to the cloud at all.
I can safely say at least 10 clips that are on my USB today are not available in my library.
I do have smart services, and the triggers are outside the areas specified. And I am not getting a notifications for these. So that part is working.
But why are they not being uploaded to the cloud, or avialable in my library?
I have tried playing with the filters. But no luck.


Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Hi @shoustonnz

 

Have you tried to reboot your base station & check the library once more?

shoustonnz Luminary
Luminary
Certainly have repowered the base station. Made no difference. Its the cloud that is not uploading the full video. Everything on the base station is fine.
ShayneS Arlo Moderator
Arlo Moderator

Ho @shoustonnz

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

shoustonnz Luminary
Luminary
When I have a spare hour I will call support.
Attached photos of what I am talking about. Note time of day,
in top left hand corner.
And the time of last recording (14 mins ago) on the cameras thumbnail.
Then looking at the clips available on my Library (cloud) None are displayed for 13.41. But it is on the usb attached to the base station.
Which I have to remove from the base station and view on a pc.
Not really convenient.
Shayne can you start a ticket for me, with this information.
shoustonnz Luminary
Luminary
Second screen shot. Only allowed to upload one photo on mobile app
shoustonnz Luminary
Luminary

 

It is now with support. Case Number: 41324651.

 

Working through it. But no changes. They have proof that local USB records are as expected. But shorter when uploaded to the cloud. Generally by 2 seconds, but up to 4 seconds. And always record is taken away from the start of the record, missing the trigger point. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Bellaloo Guide
Guide
It really seems like you have some important information. I wish I could decipher your grammar.
shoustonnz Luminary
Luminary
Pretty self explanatory. If you set a record for 45 seconds. The on board USB will record 45 seconds of vision. And catch the trigger point. That same file is uploaded by your base station to the cloud. Instead of being identical, the file uploaded is missing the first 2 seconds. Therefore you do not see the trigger point. Which if it is a fast moving oblect, like a car. It could appear as a false record.
Problem is you cannot easily view your USB remotely.
Eject your USB, load it into a pc and compare the files to the cloud versions.