Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Video and sound cutting in and out!!

I have 5 ARLO PRO cameras at a weekend home. They have worked pretty well for what they are up until this week. All of a sudden the live feed video and sound is lagging, cutting in and out. They are missing motion that they always caught before. In reading the forums it seems that many if not all other users are experiencing the same issue. My internet speed has not changed. I have tried resetting the system. No joy. What is happening?? this system is basically worthless at this point!!!!!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 5
Star

Re: Video and sound cutting in and out!!

This is also happening to me in live view. I don't know if it's internet speed related or not, but it never happened before.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 2 of 5
Community Manager

Re: Video and sound cutting in and out!!

Who is your ISP and what are you download/upload speeds?

 

JamesC

Message 3 of 5
Aspirant

Re: Video and sound cutting in and out!!

My arlo pro is still cutting in and out in sound and live video. Is this issue going to be solved or what. I paid a good amount of money for this system as did everyone else. It was awesome until the update so many months ago. Now its worthless. Please fix this. By the way it's not my internet speed either. I've seen the same comments on this issue. I need a good solution to this problem.
Message 4 of 5
Community Manager

Re: Video and sound cutting in and out!!

Lela41,

 

It sounds like the issue could be related to the cameras location (possible interference or poor signal strength).Try moving the camera close to the base station (temporarily) to see if you get the same results.

 

JamesC

Message 5 of 5