Arlo|Smart Home Security|Wireless HD Security Cameras

VMB4000r3 base station goes offline constantly. Detects motion and record but can't connect live.

Reply
Discussion stats
  • 9 Replies
  • 940 Views
  • 2 Likes
  • 4 In Conversation
dcm454
Initiate
Initiate

The base station goes offline constantly  with all green lights. The cameras continue to detect and record. They even send alerts to the app on my phone and show up in the library.  It is really frustrating because I can not connect live through the app until I cycle power on the base station. It then works for a few hours. No USB connections. 2 Arlo  pro cameras connected. This is pointless if I can not connect remotely. 

Model: VMB3000 | Arlo Base Station
9 REPLIES 9
shoustonnz
Luminary
Luminary
Agreed same problem here. I even managed to record a video on arlo, exactly how long it took to disarm the system (remotely). Never had a reply, post was blocked, may due to expletives in video.
FYI it took 4 minutes 30 to restart base station and disarm.
I could have powered off at wall, but wanted to prove a point.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
KKS-Col
Luminary
Luminary

Firmware is 1.14.1.2_2916_1fdeefd

Today I encountered the following situation: when I pressed the arrow to receive a live feed from a camera, “connecting” would begin to spin, but it would not connect. Once I pressed the stop button, the snap shot image refreshed, the image showed “just now” . The image was definitely current but the live feed did not work.

 

This is occurring on the latest iOS app.  I have done the following—used a Firefox browser on Microsoft os. It was slow, but it worked. I also deleted the iOS app and reinstalled it; no change on the iPad.

 

 The base station has 4 cameras, two inside and on battery power and two outside on batteries. The problem occurs on all four. Any recommendations?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hey everyone,

 

Is this happening both on the Arlo app on your phone device and/or the web client on your computer?

shoustonnz
Luminary
Luminary
Arlo App. I rarely use pc version.
shoustonnz
Luminary
Luminary
Sorry Android app. Rarely use pc version.
JessicaP
Arlo Moderator
Arlo Moderator

Is this problem persisting on the Arlo app on your Android device when you're on WiFi and/or cellular data? Have you also tried reinstalling the Arlo app and rebooting your phone device to see if that helps?

shoustonnz
Luminary
Luminary
Wifi and cellular. Same with my wife's phone, also Android.
And uninstalled, restarted.
JessicaP
Arlo Moderator
Arlo Moderator

I would suggest to contact the Support Team to further investigate this issue where your Base Station is showing offline on the Arlo app but you're receiving motion detection notification and recording. You will find several options for contacting support in the provided link.

dcm454
Initiate
Initiate
I will try support.