Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Two Way Audio Not Working Samsung S7

Reply
Discussion stats
  • 24 Replies
  • 12527 Views
  • 3 Likes
  • 12 In Conversation
rzrron05
Star
Star

I'm new to Arlo and have 14 days to try it out before I can't return it. I'm hoping JamesC will see this as he seems to be on top of things. Here is what I'm seeing:

 

Two-way audio only works one way. When I activate "Live" from my phone I can hear from the camera just fine. When I select the microphone, the person near the camera can hear me but I can't hear them. If I exit out of the microphone, I can hear the person. It is happenening on all my cameras. The first night I set up one camera, this functionaliy was working just fine and now today it does not. Nothing has changed other than adding additional cameras.

 

I called Netgear Tech support and they were no help in resolving this issue. I was told by the tech that I needed to contact my phone manufacturer.

 

 

When I tested with an Ipad, two-way audio works just fine. Just not on my Galaxy S7.

 

Troubleshooting steps I have already taken:

-Rebooted my base station

-Removed the battery from camera; sycned back up with base station

-Removed/re-installed the Arlo ap on my phone.

 

Hardware Specs:

 

-Base station running 2.3.1.853_15990 version release 2/21/2017

- Two Galaxy S7 devices. Mine is running Android 7.0 (Nugat); the other is running 4.4 (Kit-Kat)

-Ipad running the lates IOS 10.0.xxx

 

We purchased the Pro Series for this particular function. If I can't resolve this issue, I will have to return the product and seek another solution. Any help would be greatly appreciated.

24 REPLIES 24
TomMac
Guru Guru
Guru

Test the S7 using it on speaker phone and see if works from your end to the camera

Some phones have issues with the "privacy feature" keeping audio low

--------------------------------------
Morse is faster than texting!
--------------------------------------
rzrron05
Star
Star

TomMac wrote:

Test the S7 using it on speaker phone and see if works from your end to the camera

Some phones have issues with the "privacy feature" keeping audio low


Tom, The S7 works as far as being able to speak to someone at the camera. The issue is when I release the microphone button expecting to hear someone talking, I can't. The only what to hear a person standing at the camera is to close the microphone, then I can hear from the camera.

 

On another note, if I pug in earbuds the micrphone and speakers work fine.

TomMac
Guru Guru
Guru

Ok sorry for the misunderstanding...

 

But it's odd that it works fine with the ear buds.... Wondering if the speaker phone option may still work as it would be louder at your end

 

 

And as you say it was working... in that case I would do one of two things or both...

 

Un install the app and bring it back on the S7 ( you could clear the cache and then force a stop too if you know how )

 

Reset the camera by opening the battery door/pull battery pack, then remove the camera by SETTINGS>REMOVE DEVICE and then bring it back as new

 

If there is no change after, I would let Netgear Support know , as it's possible its an issue that's unkown.

--------------------------------------
Morse is faster than texting!
--------------------------------------
rzrron05
Star
Star

Tom, 

 

I have done all that, from totally removing/re-adding the camera back in to clearing the cache, uninstalling/re-installing the ap. Interestingly enough, I have a co-worker that has the same system with a Galaxy S7 as well that works just fine. The only difference is he is running Android 6.1 and I'm running Andriod 7.0.

 

I contacted Netgear support over the weekend and their suggestion was that I contact my phone's manufactuer and there isn't anymore they can do.

TomMac
Guru Guru
Guru

Ok.. not sure ... andoid 7 MAY be the issue...  I have an S7 with v6.01

Whan I get a chance, I'll test my Pro with the S7

 

Wondering also if it may have to do with hardware version, running H6 here, but I do know there were one or two hardware changes along the way..

These are usu minor or parts change but u never know.

 

 

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
rzrron05
Star
Star

I'm running H8 hardware with Firmware version 1.090.0.1_11011. My co-worker is running the same version as I am and he has a GS7 as well running Android 6.0.1 (if I remember right).

JamesC
Community Manager
Community Manager

rzrron05,

 

If this works when you have ear buds attached to your phone, this isn't an issue with the camera/Arlo system. This indicates an issue with audio on your mobile device. Check your devices audio settings and try again.

 

JamesC

mrogers0430
Aspirant
Aspirant

I recently bought the Arlo sysytem and also am experiencing an issue with 2-way audio on a Galaxy S7 running Android 7.0. I have done multiple tests and here is what I have found.

 

A Galaxy S6 running Andorid 6 works fine, but a Galaxy S7 running Nougat 7 has the issue. The issue isn't the speaker or microphone not functioning, they are fully functional and work within, and outside of, the Arlo app, until you try to use the two-way audio functionality. What happens is as soon as you activate the two-way audio feature, it kills the speaker functionality on the Galaxy S7 running Nougat 7. The microphone is working and you can hear the audio prior to launching the two-way audio, but as soon as you enable two-way audio, it kills the speaker functionality but leaves the microphone working, before you even press the button to speak, it kills it as soon as it launches and establishes the two-way audio feature.

 

The two way audio feature works both ways on Chrome on a PC, IOS on a iPhone and an iPad, Android 4.1 on a tablet and Android 6 on a Galaxy S7 phone, but not on a Galaxy S7 running Nougat 7. The issue is with the app working with Android Nougat 7.

 

 

rzrron05
Star
Star

I agree with most of what you are saying except that my wife's phone which is a Galaxy S7 as well but is running Android 4.4.1 (Kitkat) has the same issues as my phone running 7.0 Nougat. After pressing the microphone icon during live view, the speaker goes away. You can press the talk button and hear through the camera but in order to hear someone speaking to the camera, you have to exit out of the microphone process back to just live view.

 

Hopefully there will be a fix down the road whether it be from Samsung or Arlo.

 

Thanks.

JamesC
Community Manager
Community Manager

mrogers0430, rzrron05

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

rzrron05
Star
Star

Thanks JamesC.

 

Just thought I would update this issue. After all the troubleshooting with tech support and Samsung, the microphone still does not fuction as it should. I have decided to wait and see if there might be a future androide update from either Netgear or Samsung that might fix it. Until then, it's not optimal but it is functional with additional steps.

JamesC
Community Manager
Community Manager

rzrron05,

 

I'd like to take a look at your support case. Please provide the case number and I will review your case and offer any additional feedback that I can.

 

JamesC

galefebvre
Aspirant
Aspirant

I have the same issue with 2-way audio not working with my Galaxy S7 and other android phones.  I did everything s Netgear tech. told be to do as well as everything you did.  Got allot of emails with many different things to do, but still have same issue.  I tried my phone with my Son's rign door bell and his out door camer and worked great. I am going to gget rid of the Arlo Pro and go with ring.  I am tired of waiting for Netgeat to fix the problem.

JamesC
Community Manager
Community Manager

galefebvre,

 

Take a look at your cameras volume settings. Log in to your Arlo account and navigate to Settings > My Devices > select the desired Arlo Pro > Audio Settings > make sure speaker volume is turned up. 

 

JamesC

Jane99
Aspirant
Aspirant

Are you kidding? The volume is ok.   I give up. I think Netgear engineers are simply ignoring the issues with the Samsung phoe and other android smart phones. In addition to testing my Galaxy S7 with Ring, my neighbor tested it with his Nest outdoor camera 2-way audio and it worked without any issue. Problem seems to be the App.

rzrron05
Star
Star

James,

 

Thanks for the input but I have gone through every setting imaginable. The speaker settings on the cameras don't have any impact on the app itself. There is something between how the app works with the hardware of the phone that is failing. I bought this product specifically because of the ability to use the microphone/speaker on the Pro model. If I had known that this wasn't going to work on Galaxy S7 as advertised, I would have never purchased this product. 

Kleaner867
Aspirant
Aspirant

Just got my Arlo Pro and love it. However, I am having the same issue with my S7 where I can not hear audio when I turn on the Mic (without pressing push to talk). Works on my Samsung Tablet. Have not tried using headphones on my S7. Really hoping there will be a fix soon.

Parcher7
Aspirant
Aspirant
Just got the pro2 and disappointed that I can't speak to anyone outside. Are they going to correct this and give us a new one to replace ?
Parcher7
Aspirant
Aspirant
We just got ours for Christmas and can't believe we can't talk to the outside. I can hear them, but they can't hear me. For such an expensive system???
mrogers77
Apprentice
Apprentice
They never fixed it. I changed to a Samsung Galaxy S8 in November and it functions fine, there just is an issue with the app on the S7 and they don't seem to be willing to dig into it and correct it.
mleone69
Initiate
Initiate

Here is how i managed to get it working on my Samsung 7

In the Andrioid OS

go to settings>APPS>Arlo>APP permissions turned on Microphone and phone

Then

go to settings>APPS>Arlo>Apps that can change system settings> turned on allow permissions

 

 

Chillmiester
Luminary
Luminary

I'm having this same issue on a iPhone 6 and a iPhone SE.

Chillmiester
Luminary
Luminary

I have 3 arlo pro cameras which I purchased last year and the microphone enabled worked fine on both of my smartphones previously. I know it's not a software update on the phones as my iPhone 6 still has the old software from 2 1/2 years ago and the SE is the latest and they are both causing this issue. The problem lays in the camera software update.

HazzMatt
Apprentice
Apprentice
Mine worked fine with the S7 but when I went to the S8, the audio on the camera speaker is all choppy. I've done massive troubleshooting with everything possible, but no fix. A friend of mine let me borrow his S9+ and it has the exact same problem. My iPhone does not have this problem. This problem seems exclusive to the newer Samsung devices. Geez...