Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 16 Replies
  • 1676 Views
  • 0 Likes
  • 5 In Conversation
Ziya
Apprentice
Apprentice

Is there an issue with the arlo app?
Every time i change the mode from say arm camera to disarm it doesnt appear on the app however my request does work, so it arms when i click arm but may still show disarm on app until i log back in to which it will shown what i selected!

1 ACCEPTED SOLUTION

Accepted Solutions
Binaryfool
Star
Star
Looks like dev fixed it. As of today, I no longer have this issue. Thank you.

View solution in original post

16 REPLIES 16
jguerdat
Guru Guru
Guru

I find that happens if i don't wait for the app to finish initializing which can take some time. I also recommend using a browser for things under the Mode tab if the app continues to be problematic.

Ziya
Apprentice
Apprentice
It never used to happen before this is very recent started happening. I shouldnt have to use a web browers every time i want to arm or disarm my cameras. If im going out you want me to log into a web browser to arm my camera? Thats not right!
Binaryfool
Star
Star

I'm experiencing the same issue, started around 2-3 days ago.

This issue is only affecting Android devices. Changing mode on IOS devices and browsers work fine.

 

Unfortunately, I don't think this is cause by some kind of delay or camera/app initializing process since you can't change the mode while the system is initializing on Android. The base will say "Getting Status.." until it's ready then you are allowed to change mode.

 

App version: 2.13.1_27040

Camera firmware: 1.125.13.0_31717

Ziya
Apprentice
Apprentice
I agree it seems like an android issue works fine on mrs iphone
Rezolution1
Star
Star
This issue was resolved for 4 months and started again yesterday. No matter what mode you set it to, the only way for the app to refresh is if you close the app and restart it. Since it's the same version of the app, and it's only affecting Android, I have to assume that it's a server side issue or an Android update issue. Dont expect this to get fixed any time soon. It took them about 3 months to fix it last time.
Rezolution1
Star
Star
To be completely accurate, it wasn't this exact issue. The last issue was it would randomly display different custom modes. This issue is with the app not wanting to "redraw" to show what mode you changed to. The last issue was it would redraw to random modes that weren't actually selected.
Ziya
Apprentice
Apprentice
Arlo seem to neglect the android users. I find if i ever have issues its always on my android device where as my ios devices work perfectly. Even the 2 way conversation works better on the ios then on android and that still hasnt been rectified. Its louder on ios and really quite on android!
JessicaP
Arlo Employee Retired

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Rezolution1
Star
Star
Thanks Jessica. If you have any questions, please let me know.
Ziya
Apprentice
Apprentice
Can they also look at the mic volume issue on a 2 way conversation which is also an issue on android device.
Thanks.
Binaryfool
Star
Star
Looks like dev fixed it. As of today, I no longer have this issue. Thank you.
Rezolution1
Star
Star
It is not fixed for me.
Binaryfool
Star
Star
The app version I'm using is 2.14.0_27056. Looks like it's the latest version, released yesterday. Are you using the same version?
Rezolution1
Star
Star
No, I was using 2.13.x. I'm not sure why my phone didn't auto update the app. I went to the playstore and got the one released on 4/3/2020 and yes, the issue is fixed. Hopefully there are no new bugs introduced.

Thanks for following up and making sure I got the latest version .
Ziya
Apprentice
Apprentice
Iv noticed today seems to be working for me too as it should do. Cant believe they would have been that quick in fixing the issue. Thats not like Arlo!🤣

Im also on the new updated version
Ziya
Apprentice
Apprentice
I wonder if they fixed the mic volume issue on android too. When you have a 2 way conversation volume is so low compared with ios devices.
Might need to check when i get home