Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 19 Replies
  • 1311 Views
  • 5 Likes
  • 8 In Conversation
itsgreg
Guide
Guide

My system has started sending sound alerts even when the system is disarmed. 

It started a couple of days ago, I had changed no settings so assume it's a bad update. 

Very disconcerting that my cameras are recording inside my house without my knowledge.. 

19 REPLIES 19
jguerdat
Guru Guru
Guru

Have you rebooted the base and maybe reinstalled the camera batteries to reset the cameras?

itsgreg
Guide
Guide

No not yet, I'll give it a go. 

itsgreg
Guide
Guide

Rebooted the base and reset the cameras I can easily reach (some are at the eaves) but still randomly detecting sound when disarmed.

I see some other people are having the same issue on here too. 

JamesC
Community Manager
Community Manager

itsgreg,

 

Are you getting push notifications that audio was detected or are you receiving recordings (or both)?

 

Is this still occurring?

 

JamesC

itsgreg
Guide
Guide

I'm getting push notifications for sound and a recording of person detected even when disarmed. It's still happening only seems to occur with Lound noises.

I have my cameras set to notify for sound but only smoke/co alarm. 

JamesC
Community Manager
Community Manager

itsgreg,

 

Consider removing and re-adding the problematic cameras and then test to see if they behave correctly according to the active mode.

 

JamesC

Wilko475
Aspirant
Aspirant

@itsgreg @I’m having the same issue, did you manage to fix it?

JamesC
Community Manager
Community Manager

A firmware update was just released that may address the symptoms being described in this thread. Please test again and let us know if you're still experiencing this issue.

 

JamesC

szinski
Apprentice
Apprentice

I think the firmware update broke base stations.

 

I have a custom mode called "Armed Outside" that arms my outdoor cameras. My inside cameras are not listed part of this mode, so they stay disarmed with the privacy shield closed. As of a few days ago, this behavior is broken. Now, when I enable "Armed Outside", all of the cameras that are connected to that base station go into armed mode (as soon as I select it, all of the privacy shields open). I tried creating another custom mode which did not solve the issue. I've rebooted the cameras and the base station.

StephenB
Guru Guru
Guru

@szinski wrote:

I think the firmware update broke base stations.

 


New firmware was just released yesterday - is that what you are currently running?

 

Note Arlo does a phased rollout, so it can take some time before everyone gets the update.

Retired_Member
Not applicable

For me the latest update solved the problem with the sound detection active even in disarmed mode, though another problem arised which seems to disable the smart messages for animals. Even though the check is not active cameras still trigger motion alerts  (also no animated notification in the event on the phone, using android) for animals. seems like it takes a while for it to being categorised and therefor there is no event type in the library until a few moments later. 

itsgreg
Guide
Guide

The update fixed the sound activated recordings when disarmed but now I don't get any push notifications at all! I have smart detection set to person, it's recording and marking it as a person but not telling me at all. 

I'm receiving email alerts but not push notifications. Have checked that they're still enabled and allowed even in do not disturb. 

I'm on android 13.

 

itsgreg
Guide
Guide

Scratch that, now I'm not getting notifications and it recording sound alerts even when disarmed, again...

Pretty poor service with subscription, test updates on your own time not mine... 

itsgreg
Guide
Guide

Alerts now working again, no sound alerts today but they were sporadic so only time will tell.. 

itsgreg
Guide
Guide

Sneezed this morning and got a sound alert along with recording even though disarmed. Back to square one.. 

Retired_Member
Not applicable

For me the system is unusable at the moment, receiving triggers for sound, geofencing not working or takes ages to determine active/deactivated state, multiple notification for same events, false triggers, no video recordings sometimes, smart messages not taking effect/not working, I mean the state of the service at the moment is as bad as it gets. Please get this back to the state one month ago!

ELAP
Guide
Guide

My Ultras have started doing this, too. They are in unarmed mode and still record and alert when there is sound. C'mon Arlo, this is not a good update. Why are unarmed cameras still armed?

Retired_Member
Not applicable

Have been in contact with arlo support several times without luck since last post here and they seem to have enormous problems with legacy features like geofencing, smart messages and schemas.

 

I'm now testing their new app to see if I can minimise the damage, since they seem to have left the old one to sink...

 

One can upgrade to that version in the following way:

Open arlo app -> add new device -> camera -> Pro series -> Pro5S -> chose upgrade app.

 

In this version the schema function is not present, guess that is why they have such problems with the legacy interfaces, but in this version you can schedule event when and what to do instead. Though It's a bit more fiddly to do so (requires your rules to be Turing complete...)

Retired_Member
Not applicable

Will reply to my old post as a followup.

 

The new app is just another bigger problem unfortunately, have not seen the problem with active camera in disabled/disarmed state but instead experiencing lots of other major problems. The most annoying is that geofencing seems to have gotten crazy.