Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Solar Panel Charging

I recently added another solar panel to one of my cameras (~ 3 - 4 months ago)  At first it was working fine, did have a bit of trouble gettting the connection to work, kept getting the message to use the Arlo cable which it was.  Finally it seemed to be working fine and then about a month later the camera was off line and not synced.  When I pulled the camera and tried syncing it would not work, even after charging the battery for a day.

 

I swapped the battery with another camera and it still would not work or sync up.  I then put, the bad battery in the good camera and that unit would not sync.  Assumed both camera and battery are no good and purchased a new.

 

The bad camera will flash blue when connecting AC power cable or when pulling and reconnecting battery.  Also sometime I will see the light (orange) flash twice.

 

Is it possible the camera got smoked and could the cause have been the solar panel?  Was working fine for over a year until the solar panel was connected.

 

noticed a discoloration on the exterior when compared to the new one I just purchased but I would assume that is from the sun. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 3
Community Manager

Re: Solar Panel Charging

Rmonetti,

 

Was the charging cable secure and connected correctly? If the connection was not tight, it's possible moisture got into the camera through the charging port.

 

JamesC

Message 2 of 3
Highlighted
Aspirant

Re: Solar Panel Charging

Thats what I was thinking or questioning.  I would have thought it was in secure and connected properly since the camera was chanrging with the solar panel and working for several months.  The solar panel is mounted above the camera and the camera is pointing down more so than horizontal (would say maybe 60 degree angle) but I did put a drip loop on the cable which is below the camera.  I have the new camera installed (same location) with the solar panel connected and no issues at this time.  With all the torrential rain fall we have been having in NJ I would have suspected the issue to pop up again but it hasnt.

Message 3 of 3