Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Software Problems Loading Screen Takes A long Time

Have had 4 cameras set up for almost a year and never any probems until about 6 weeks ago when there seemed to be a software change/update.

 

Now consistently when I log in, it takes a long time for the screens to come up and FOREVER for the videos to load to select them, then FOREVER for the video to load.... constantly buffering.... sometimes just "buffering" and never comes up..... like 5-8 mintues.

 

I've logged out, logged in.... no change. Happens on both the phone and computer.

 

Is this a software problem are your end?  It is VERY frustrating!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 5

Accepted Solutions
Arlo Moderator

Re: software problems??

@WebDancer

 

Have you contacted customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 5 of 5

All Replies
Aspirant

Software Problems Loading Screen Takes A long Time

anybody with Arlo out there? can you provide any input?

 

I had no problems with this system until the new software in Nov.

 

Please advise!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 2 of 5
Arlo Moderator

Re: software problems??

@WebDancer

 

Have you tried to reboot your router & base station and test again?

Message 3 of 5
Aspirant

Re: software problems??

Have done that several times, no change in the problem.
Message 4 of 5
Arlo Moderator

Re: software problems??

@WebDancer

 

Have you contacted customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 5 of 5