Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Scheduling Not Working

Reply
Discussion stats
  • 5 Replies
  • 3066 Views
  • 1 Like
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

Scheduling doesn’t seem to be working!! I have 2 cameras,: 1 indoors and 1 outdoors. My schedule is setup so between 23:00 and 07:00 the cameras are in Armed mode. Then between 07:01 and 22:59 I’ve created a custom mode so only the outside one is on..

I woke up this morning at 06:30 but the cameras were Disarmed. I checked a couple of settings and cannot figure why. Then when it got to 7:02, the schedule had correctly changed to Outside. The timings must be working, but for some reason when the system should be armed it is disarmed ?

I’ve checked settings and the schedule is set to repeat identically all 7 days of the week.

Looking for some help please as otherwise the cameras are useless for me!

Thanks,
Chris

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Guru Guru
Guru

Use a browser to verify that the mode has actually changed. Sometimes the app incorrectly shows the wrong mode while the browser has always shown me the correct one.

View solution in original post


All Replies
Highlighted
Master
Master

@cpfc89

The problem could be that you cannot set the schedule to 23:00 to 07:00 as at midnight the day changes. You need to set one schedule from 23:00 to 23:59 and another one from 12:00 to 07:00 and a third one from 07:01 to 22:59 or whatever times you need for this schedule.

 

Brian

Highlighted
Aspirant
Aspirant

Hi Brian, thanks for the reply but that’s what’s I’ve done. Image attached showing the setup.

Highlighted
Master
Master

@cpfc89

Unless Arlo has changed the scheduling and did not tell anyone, it has always been that you had to split the overnight schedule as the schedule would stop working at midnight. See:

 

https://community.arlo.com/t5/Arlo-Pro/Arlo-Pro-can-t-set-schedule-to-record-8pm-7am/td-p/1253968

 

Try splitting it and let me know what happens.

 

Brian

Highlighted
Guru Guru
Guru

Use a browser to verify that the mode has actually changed. Sometimes the app incorrectly shows the wrong mode while the browser has always shown me the correct one.

View solution in original post

Highlighted
Aspirant
Aspirant
Thanks, that did the job! Looks like the app timing isn’t completely accurate as it showed as being set until 23:59, but the browser showed it being set until 00:00 so there was conflict! Updated the timings in a browser and now seems to be working!
Model: VMC4030 | Arlo Pro Wire-Free Camera