Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Tutor

Problem with Arlo Pro camera where shows offline but still receiving captured video

I believe there is a serious security problem with the Arlo cameras and customer service has been absolutely no help.  For the last 2 days my base station and camera has shown as offline in both the app and browser.  However, I am still receiving captured video while the base station is offline, but cannot view live images.  Arlo has said that the images are old, which is not factual as I have talked via phone with the person that is currently at my cameras, so the time stamp on the uploads to the library is accurate.  This makes me very concerned that if I have switched modes or have the basestation disabled that images are still being captured.  The creates a massive privacy issue, yet Arlo doesn't believe there is an issue.  My system is 4 hours away, so I am unable to manually restart and the restart option is not available since they browser and app all show that my base station is offline.  My router shows that the base station is connected.

 

Beware, images could still be captured when you believe the basestation is disabled.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 2
Arlo Moderator

Re: Problem with Arlo Pro camera where shows offline but still receiving captured video

Hey sniper222,

 

Sorry to hear that you're unhappy with your Arlo system and your experience with our support team. Let me reach out to you via private message to gather more information from you.

Message 2 of 2