Arlo|Smart Home Security|Wireless HD Security Cameras

Port Forwarding is resetting after closing app

Reply
Discussion stats
  • 8 Replies
  • 963 Views
  • 1 Like
  • 4 In Conversation
Manolo86
Apprentice
Apprentice

Same issue here with VMB4540. I had no issue until the 5/4/20 updates. The drive is recording, but I can't access it's settings sometimes and port forwarding wrecks my phone when I do get it to be recognized. I've done everything to troubleshoot, and I'm not the only one with an issue. I leave port forwarding off - hoping for a fix sooner than later.

Model: VMC4030 | Arlo Pro Wire-Free Camera
8 REPLIES 8
Daniel2212
Initiate
Initiate

Hi,

I have configured my port forwarding settings. However, each time I close the Arlo app on my phone and then reopen the app again, it says it's disabled and it deletes my ports.

Does anyone have a solution to fox this?

Model: VMB5000 | Arlo Ultra SmartHub
Manolo86
Apprentice
Apprentice
The newest update seems to have fixed the USB issue, but I hoped it would also fix the port forwarding issue. The port forwarding settings seem to disappear when disconnected from my home network. On my home network the settings take a little while to appear, but they do and it says "available."
Johnny290
Mentor
Mentor
I can set up port forwarding and it will work until you close the app and then it all disappears all the port forwarding information is gone
Manolo86
Apprentice
Apprentice
Port forwarding still broken. I had to turn it off again because it killed my battery. The Arlo app used 44% of my battery before I disabled port forwarding. It doesn't eat my battery when it's off. It doesn't work unless I'm on my home network anyway, which renders it useless.
ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

I have a few questions for you that will help me further investigate the reports on this issue.

  • Does this occur on any other devices you may have (iOS or Android)?
  • Did you setup Port Forwarding following this Article What is Direct Storage Access and how do I use it?
  • Are you using the latest Arlo app 2.17?
  • Was this feature setup and working prior?

Thank you!

Manolo86
Apprentice
Apprentice
I don't know if it worked before the latest two updates because I upgraded from the VMB4000 to the VMB4540 to take advantage of port forwarding. I have the latest software and I've correctly setup the port forwarding, which works until the app is closed. I have made the recommended change of making the IP address for the hub static as well. I can set up port forwarding, it will work perfectly until the app is closed and reopened. It will even work if I switch networks while the app is still open, but as soon as the app is closed it forgets the settings; the settings disappear. I only use my Samsung S10+ for anything, so it's a waste of time for me to try on anything else. Finally, I have to turn port forwarding off or else it will completely drain my battery and crash the app. This happens with the current version of the app as well as the previous.
Manolo86
Apprentice
Apprentice
Newest update seems to have made port forwarding even worse. I still have to leave it disabled. Now it seems that the ports are different from mobile data to WiFi, but that's only if I set port forwarding up in each network and switch to the other. Otherwise, ports don't show at all in the app once closed and reopened. It's still "forgetting" port settings.
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Daniel2212 

 

Have you setup your routers settings following the following Port Forwarding - What is Direct Storage Access and how do I use it? 

 

Please make sure all settings are correct within your router.