Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pixelated video Arlo Pro

Reply
Highlighted
Apprentice
Apprentice
Thanks for the link... Im in!
Highlighted
Aspirant
Aspirant

I just joined this forum to chime in. I have had a few recent problems, so I was going back through video that was stored on a local USB.

 

Not only was that tedious, as the organisation system Arlo uses is insane, it was time consuming as I had to guess as to the times.

 

Anyways, for the last week or so nearly every video will start out basically black and heavily pixilated. A moving object will appear and then the rest of the video pops up. It mostly happens during the day. Daytime video is also pixilated, but veiwable. Night vison is actually pretty good.

Once in a while a video will have a green bar on it. I'm noticing that there is also more lag in the video start too, I used to catch people a lot further off from my porch than what I now get.

 

My internet isn't the fastest, but that shouldn't matter for clips stored on my local drive. The camera itself has a great connection, full bars. I can stream it live and it's nice and crisp.

 

I haven't had this system long, but I have to say, this is a bit unexpected. I bought it new, it's showing as fully updated... what gives?

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Master Master
Master

The corrected firmware is still being beta tested by the sounds of things. Hopefully it won't be long til public release!

Highlighted
Luminary
Luminary

Wouldn't get your hopes up just yet. Latest beta firmware has issues.  Sent Netgear some videos tonight for review.

Highlighted
Apprentice
Apprentice

@Howie411 good to see that at least there is a beta test out there,  keep up the good work!

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

I too have been having this issue on my one Pro (old base). Seems to be the same issues as everyone else. 

 

For those testing the beta, do we know if it will work with the Pro on an origional base (3010r2)?

 

I really dont want to also need to update the base. As much as i like the simplicity of the Arlo system, at that point I'll betempted to pay an electrician (or someone) to drill a hole through an exterior wall and run a outdoor nest cam (already have one on the house and it works well). 

Highlighted
Prodigy
Prodigy

Pixelated Video is nothing new... You should check out the first "Arlo" thread and search Pixelation Videos.. You'll see is no different here.. Yes, It will come and go away in time.. Depending on the Server we're on and how many of us are connected and congested, it may or may not be too bad... Of course, it's not always Arlo's Server, it may be our Service Provider/Network setup too due to updates/maintenance that can give us lag and can cause Pixelation..  So it's both ways... It can be frustrating indeed.. So far for me it's not too bad.. Most I get were pauses and jumping towards the end of the clip.. Sometimes I do get a slight pixelation of a moving object.. I'm so used to this on my previous Arlo that if it's nothing important to keep I just delete it right away.. So yes, I hope it will be fixed in the coming updates.. 

Highlighted
Master Master
Master

@jalm1 Yes

Highlighted
Apprentice
Apprentice

Just a question to those who are using the beta firmware, does it improve video quality?  I don't know if it's just me but I find that the video quality has gone down hill significantly compared to when I first started using the cameras in November. I have them set to best video and they're not the greatest looking image. Before I was running on the balanced mode it seemed to actually have better video quality. Any thoughts on  how 720p should be looking like on these cameras?  

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Luminary
Luminary

I reported to them the quality actually looks worse with the beta firmware.  I currently have it set on Balanced.  But its definitely not as good as when I first got the camera.

Highlighted
Apprentice
Apprentice
My pixelation is gone with the beta firmware so far.
Highlighted
Virtuoso
Virtuoso

I joined that months ago, never heard anything. JamesC, can you message me to add me to the beta firmware for this?

Highlighted
Apprentice
Apprentice
Manofice - You could also try getting it through a support ticket. I've had one open since April. That is where I was offered the beta firmware to be uploaded to my camera.
Highlighted
Virtuoso
Virtuoso

I'm all set, James hooked me up.

Highlighted
Guide
Guide
My support ticket ran out before I could send in vid examples. Finding time to troubleshoot is problem due to my work schedule. Any idea if a firmware release to the public is anywhere close? My Pros have never worked right while my old Arlos don't pixelate or freeze. I brought the Pros inside a tested them about 15 ft away in same room and still freezes and pixelates when objects move on screen. I don't think the Pros can handle the bandwidth they require with audio and higher resolution. They look so much worse than the original Arlo.
Highlighted
Retired_Member
Not applicable

And did you ever notice the audio doesn't match the video? The audio is slightly ahead of the video.

 

Highlighted
Mentor
Mentor
What firmware version are you running
Highlighted
Mentor
Mentor
What version firmware are you running
Highlighted
Guru Guru
Guru

see78 wrote:
My support ticket ran out before I could send in vid examples. Finding time to troubleshoot is problem due to my work schedule.

You can always keep your ticket open by simply replying to it every once in a while.  It's the lack of response that causes the auto-close.  If you don't have info to add, just say that.

Highlighted
Guide
Guide
I think the beta was pushed to my cameras since posting.

I didn't write down the firmware number last night but I believe it was this one after looking back through this thread: 1.092.0.3_12290. It was def 1.092.0.3_xxxxx not 1.092.4_xxxxx. I'll see how it goes.

1.092.0.3_12290
Highlighted
Mentor
Mentor
Yesterday my cameras got a new firmware everything seems to be running quite well the firmware is 1092.04 13099
Highlighted
Guide
Guide
Just had a couple Pro recordings. No pixelation or freezing from videos recorded so far.
Highlighted
Mentor
Mentor
Yes everything seems to be working quite well it's about time I've been waiting a long time for this
Highlighted
Aspirant
Aspirant
What helped my camera get rid of most of the pixelation was resyncing the cameras, changing the recording to a time rather than letting it record until its detects no more motion, and completely unplugging the base station then plugging it back in. This resolved almost all of my pixelation and video skipping. Hope this will help someone else!
Highlighted
Mentor
Mentor
What helped me was getting a firmware update yesterday and now everything works perfect