Arlo|Smart Home Security|Wireless HD Security Cameras

No push notifications.

Reply
Discussion stats
  • 7 Replies
  • 1897 Views
  • 1 Like
  • 5 In Conversation
AUtigerlady
Tutor
Tutor

 No push notifications! I do get email notifications.  I have tried all solutions, reinstalling everything, unplugging everything, deleting everything, making sure all setting are correct.....still not working.  Using a Samsung Galaxy S8+ phone.  I did get push notifications at first then they just stopped!  Here is what I have found on my own......if you create a new mode or change the setting to "DO nothing"  in the Rule Summary section it will send the push notifications, but not record video, which makes it worthless to me.  I am waiting on support to call me within 24 hours.  I am about ready to give up on this arlo camera and go with a new system.

Model: VMC4030| Arlo Pro Wire-Free Camera
7 REPLIES 7
TomMac
Guru Guru
Guru

In Android under settings..the 3 dots on upper right (?) have you set the alerts to make a noise.  Sometimes the default is off ( under Notifications )

--------------------------------------
Morse is faster than texting!
--------------------------------------
AUtigerlady
Tutor
Tutor
Yes
pc2k17
Hero
Hero

I have a Samsung Galaxy S8 and notifications are working fine.

 

Try this........

 

In Android...........Settings > Apps > choose: Arlo > scroll down, under Notifications, make sure it says Allowed. If not tap it and turn notifications on. (make sure show silently is turned off)

AUtigerlady
Tutor
Tutor

Per the instructions....

In Android...........Settings > Apps > choose: Arlo > scroll down, under Notifications, make sure it says Allowed. If not tap it and turn notifications on. (make sure show silently is turned off)

mine is..."set as priority" and "Allow notifications"  the Show silently is grey.   Thanks but didn't help anything else to try??

Arloprono
Aspirant
Aspirant

I am a new user and had a similar thing happened to me the second day I had it.   I have an iphone.  I reloaded the app on my phone and rebooted the base station.  When you reload the app you'll be asked if you want push notifications.  Answer yes.  That took care of the problem for me.  Works great now.

Good luck

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

AUtigerlady,

 

Are you still experiencing this issue after reinstalling the app along with a base station reboot?

 

JamesC

AUtigerlady
Tutor
Tutor

Hi thanks for asking.  Nope did not help.  I spent hours on the phone with support, then they escalated it.  I was contacted by email with RMA form to return for a replacement base.  So I sent that in Monday,  and it was received Wed.  I will let you know when the new one gets hookup how it goes.