Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

My Arlo Pro seems to be unavailable and unresponsive

I've been using my new Arlo system for about 5 days now and so far have not been very satisfied with the Arlo system.  I have 4 cameras currently set up around my house and have my base station plugged directly in to my router.

 

I find that the system is slow to respond and randomly drops offline.  The dropping offline has me concerned because I'm not starting to question the reliability of this system if it's randomly dropping offline throughout the day/night.  On several occasions, I've been able to walk up to my back garage and into my back door without my camera picking up me and my dog, even though I know it's armed.  

 

Far too often (which is calling in to question the reliability fo this system), I get a "We're sorry, arlo is currently unavailable.  Please try again later" error message when I'm trying to check an alert I'm getting!  Other times, my cameras just show "Getting status..."  What good is it for me to get an alert (whether I'm at work or at night), but not be able to check my cameras?  Or in the instance of this morning, my son was running around in the backyard while I'm at work, but I can't disarm the system so my phone's alert keeps going off over and over.  

 

If there is something I'm doing wrong, please let me know, but the unresponsiveness and unreliability of this system so far has me seriously contemplating returning it for a refund.  

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
Message 1 of 9
Luminary

Re: My Arlo Pro seems to be unavailable and unresponsive

Your issue with motion dection may be due to poor placement or sensitivity level too low. Keep in mind that they detect motiin best when the object approachs from the sides.

There has been discussion about Arlo bases dropping offline. Could be router/switch issues. Might try to plug directly into your modem and see how that goes.

Depending on how your accessing your videos, like via phone, it may be internet speed issue/network congestion. this can cause the messages your getting. Could also be the distance of your base to cameras. Too far or interference could cause a delay of caneras communicating with the base.

Regarding turning system on/off, in the app you can manually turn individual cameras off by clicking on the gear. There shiuld also be a green button at the bottom of the screen to turn everything on/off. You could also set up various modes.

Bottom line, these are diy systems and take a little time to fine tune and learn all the features and how to operate.
Message 2 of 9
Aspirant

Re: My Arlo Pro seems to be unavailable and unresponsive

I've got sensitivity ramped up to 100% on my garage camera, backyard camera and front door.  And there are no obstructions as I trimmed any trees back and my garage and driveway do not have any obstructions.  I've also checked the signal strength on my cameras and they appear to be at max signal.  

 

My base station is plugged directly in to my router and I've had problems when I'm at home and still have a live wifi connection.  

 

This is how the app looked for about 30 minutes, despite sending me constant alarms of motion being detected.  I couldn't log into the system to check what was going on (it was my son) or disarm the system to stop the alarms.  My phone signal is good as you can see in the screen shot.  

 

Screenshot_20170818-085118.pngScreenshot_20170818-085137.png

I am beginning to feel as though the system is just glitchy and slow.  It still takes about ~15s to get any response on the system, even after an alarm.  When there is an alarm, seconds count, especially considering I know the system isn't picking up right away.  Having to wait 30 minutes is completely unacceptable and showns unreliability.

 

 

Message 3 of 9
JPC Prodigy
Prodigy

Re: My Arlo Pro seems to be unavailable and unresponsive

It looks like your internet is the problem. Troubleshoot your modem/router. Power Cycle it or so. Check possible settings that might have changed and correct it then connect your laptop/desktop by hardwiring it and see if you have a good solid connection. Go here www.speedtest.net/  to test it. If you have to, Call your ISP and just check if they can also help you. This might solve your issue or may not but it's a starting point of troubleshooting. 

Message 4 of 9
Luminary

Re: My Arlo Pro seems to be unavailable and unresponsive

I am not an Android user, but with iPhone, there is a setting in the Arlo app to use cellular data. Its a toggle on/off. You want it on.
You might check within your Andoid to see if a similar setting.
Message 5 of 9
Luminary

Re: My Arlo Pro seems to be unavailable and unresponsive

What are your internet upload speeds? Are you cable/dsl/fiber?

A slow upload spoed could be an issue. Another user recently resolved similar issue by discovering issue with the internet provider.

I will keep trying to think of solutions, just report back what you have done.
Message 6 of 9
Luminary

Re: My Arlo Pro seems to be unavailable and unresponsive

Try temporarily plugging directyinto your modem. Just to isolate a bad port or cable even. Also, make sure dont have any custom router settings going. If so, thise could cause problems.

How old is your router? What brand?
Message 7 of 9
Aspirant

Re: My Arlo Pro seems to be unavailable and unresponsive

I'm Fios Fiber. I already did a hard reboot on the router earlier in the week and have tried changing my channel as well.

I just ran speed test and got 40mb download and 16mb upload.

I'm going to call Verizon tomorrow to see about upgrading speeds. Also, tonight I noticed my wifi dropped out for a bit and kicked back on.

Thanks for all the thoughts and ideas. I'll take any ideas someone else may have. Thanks.
Message 8 of 9
JPC Prodigy
Prodigy

Re: My Arlo Pro seems to be unavailable and unresponsive

Is your modem and router separate? If they are, I would power cycle your modem first and then do a reboot on your router. ISP may have maintenance going on at night and it requires a power cycle on your end to work properly. Also, if you have a spare router layin around try swapping it and see if it makes a difference. Hope this helps a bit. 

Message 9 of 9