Arlo|Smart Home Security|Wireless HD Security Cameras

My Arlo Cameras stopped detecting motion and will not record

Reply
Discussion stats
  • 7 Replies
  • 2373 Views
  • 0 Likes
  • 5 In Conversation
B-K Aspirant
Aspirant

I purchased Arlo pro with base station and 3 cameras at Costco.  It worked great at first then it started not recording for days at a time then coming back on line without any changes to the setting randomly.  It kept working then not working for a while then working again and not working...now it just doesn't work.  

 

I tried turning off the base station and rebooting...that did not work.

I replaced the batteries in the camers...that did not work.

I tried different modes..that did not work.

I tried deleting the cameras and reloading the camera into the mode...that did not work.

I tired re-syncing the cameras one by one...that did not work.

 

I can still view live footage when ever I want but for some reason, 2 out of 3 cameras will not recognize motion and does not record when there is motion.  I tried adding audio detection, and that works but still motion detection does not trigger recording. It only records if I walk in front of the camera and start clapping. 

 

I am completely out of ideas and things to try.  I've had the arlo cameras less then a year and it worked well maybe  for a month or two before it started acting up.  I am not sure what to try next.  Is there a fix to this problem, or do I just need to take it back and return it to costco?

Model: VMC4030| Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

Cut your losses and start fresh. Remove all devices from Settings, My Devices. Use the Add Device button on the Devices tab to claim the base. Sync the cameras. Verify all firmware is up to date. See if that works better.

B-K Aspirant
Aspirant

I already tried that and it did not work.

It seems like I just have a defective product.

I'm not too happy about spending so much money on something that lasted just a few months.  Customer service so far is not helpful.

CaptC Star
Star

I also had this problem recently and managed to get a replacement camera sent. That camera was defective in a different way (wouldn't work on battery power), and am now trying to get it replaced.

JamesC Community Manager
Community Manager

B-K,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

B-K Aspirant
Aspirant

I'm working on getting the 2 defective cameras replace...but now it seems like the 3rd camera is now starting to have issues too.

B-K Aspirant
Aspirant

I've already had multiple online chats and telephone conversations with multiple Arlo reps. 

adolan21 Aspirant
Aspirant

I had the same problem with my outside camera which i keep plugged in and the battery in. After trying everything I could, I called for online help and they had me do everything again. BUT she finally gave me a SOLUTION! She had me unplug it and see if it detected motion while just on battery. It still didn't. Then she had me take the battery out and plug it back in. It then started detecting motion. Then, I put the battery back in without unplugging it and it still worked. I just hope it holds up now! Hope this helps you and others. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera