Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 1 risposta
  • 1174 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
Ciccio1975
Tutor
Tutor

Buongiorno,

ho una telecamera: VMS3430 che improvvisamente non si accende più.

Ho letto in questo topic

https://community.arlo.com/t5/Arlo/La-telecamera-non-si-accende/m-p/1150706#M1192

che all'utente @agata avete consigliato di attaccare la telecamera direttamente alla stazione base.

In effetti attaccandola alla stazione base si accendono dei led di colore diverso (Rossi) rispetto a quando la attacco alla presa elettrica (blu).

 

Però sempre in quel topic @agata dice:

 

A seguito di sincronizzazione e aggiornamento firmware la telecamera ha ripreso a funzionare anche tramite alimentazione con le batterie.

 

Quello che non riesco a capire io però è:

Come si a sincronizzare e aggiornare il firmware senza avere il controllo dall'app?

Se schiaccio il tasto del sync sopra la telecamera, non fa niente, non si accendono i led di sincronizzazione e l'app non rileva nulla.

 

Mi potete aiutare?

 

Vi ringrazio anticipatamente

Saluti

1 SOLUZIONE ACCETTATA

Soluzioni accettate
AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Ciccio1975,

 

grazie per il suo post.

 

Aggiornamenti sui dispositivi Arlo avvengono automaticamente tutti i giorni negli orari notturni.

L'operazione citata dovrebbe durare 24h ore per poter forzare un aggiornamento.

 

Cordiali Saluti, 
Aleksandra
Team Arlo ​​

Visualizza soluzione nel messaggio originale

1 RISPOSTA 1
AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Ciccio1975,

 

grazie per il suo post.

 

Aggiornamenti sui dispositivi Arlo avvengono automaticamente tutti i giorni negli orari notturni.

L'operazione citata dovrebbe durare 24h ore per poter forzare un aggiornamento.

 

Cordiali Saluti, 
Aleksandra
Team Arlo ​​