Arlo|Smart Home Security|Wireless HD Security Cameras

Interrupted audio on app live mode

Reply
Discussion stats
  • 4 Replies
  • 4031 Views
  • 0 Likes
  • 2 In Conversation
Alby4983
Aspirant
Aspirant
Good evening, anyone can help me please? I have an audio problem with my Arlo pro system. When logging with the app on live mode, the audio, after a few seconds, becomes intermittent and the continuous interruptions generate an annoying echo.. This happens both connected to Wi-Fi and data.. After a few minutes of disturbed audio, it seems to fix and to be no more interrupted, which leads me to suspect it’s an app bug and not a connection speed problem (even if on Twitter the Arlo team wrote to me to ensure that I get at least 1.5 Mbps of the upload speed). Grateful if anybody could give me some suggestions. Best regards
Model: VMC4030| Arlo Pro Wire-Free Camera
4 REPLIES 4
Arlopro181
Tutor
Tutor
We have the same problem and it has been going on for about two months, owned Arlo Pro for a year now with no issues until recently. Ours is a little more serious than a skipping in the audio, our cameras are actually freezing when viewing live with inaudible sound. Nothing new in the home with WiFi, new wifi devices, etc have changed. Checked with our WiFi service provider, did our own speed test and the speed is the same as always. Arlo support is saying that we have too low of a upload speed causing this issue. Told us we needed 1 mbps. If that were true then we would have had this issue the first day we installed the four cameras over a year ago. One Arlo support call I made told me finally that there was a firmware problem and they were working on it. Another person recommended I replace the base station, and took me thru a series of tests on my end. I just wish they would say what is wrong, work toward fixing it, and keep us from having to spend days troubleshooting anything possible our end. Bottom line, our end nothing has changed in the last year. Please post if you get any resolution on your end. There seems to be a lot of users with issues regarding this and hopefully a firmware update will happen to fix it.
Alby4983
Aspirant
Aspirant

Thank you for your reply, useful to know that it's probably a firmware bug. We will see if the next update is going to solve the issue. Best regards

Model: VMC4030| Arlo Pro Wire-Free Camera
Alby4983
Aspirant
Aspirant
Hello everybody, the issue regarding the interruptions of audio when streaming live seems not to have been solved with the last recent update of the app. Anybody still experiencing this issue? Thank you in advance for any information, hoping Arlo will decide soon to fix the problem. Regards
Model: VMC4030 | Arlo Pro Wire-Free Camera
Arlopro181
Tutor
Tutor

Viewing our cameras live is a minute to a minute and a half delay. We tested this again just last week with my husband walking outside in front of a camera and me inside viewing it live on my desktop computer. It took the live feed about a minute and a half before he appeared on camera. He also spoke while he was out there which also proved that the intermitted audio is not been fixed etiher. This change in the performance happened overnight a couple months or so ago, and we assume it was due to an update. One of the customer service folks did admit this and said technical support was working on a fix. So as of right now if anyone is caught on one of our cameras via motion detection, we cannot go live and speak to them, or even see if they are still there since there is a long delay for the live feed. We have had this happen which made us hurry home to check on the home, making our expensive cameras useless for feeling protected when we leave our home. I also can no longer work from home and let someone at our door know that I will not answer the door, just leave what they have on the porch.

Model: VMC4030 | Arlo Pro Wire-Free Camera