Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 7 Replies
  • 1676 Views
  • 1 Like
  • 4 In Conversation
Stepaway
Aspirant
Aspirant

I disarmed my base station, then unchecked the box that said to detect sounds, then saved. but I'm still getting notifications about sounds. How do I make the sound triggers stop and how do I make those sound trigger notifications stop?

7 REPLIES 7
jguerdat
Guru Guru
Guru

Did you turn off audio detection in your modes and rules?

rodstrick
Aspirant
Aspirant

How do I do that. Somehow I turned on sound detection but cannot figure out how to turn it iff

ShayneS
Arlo Moderator
Arlo Moderator

Hi @rodstrick

 

This will be located in Mode > Desired Device > Pencil icon > Rules (Pencil Icon) > If the following (Motion is detected/Audio is detected). Un-check Audio is detected > Save.

rodstrick
Aspirant
Aspirant

Thank you very much for the quick and accurate response! Worked perfectly! Sometimes I wonder if Arlo desgned the settings to be as obscure and difficult as possible. Seems to me these settings would be more appropriately placed with the settings for the camera vs with the settings for the base unit.  

ShayneS
Arlo Moderator
Arlo Moderator

@rodstrick

 

I understand completely. I am glad I could help. Let me know if you have any other questions & I will be here to assist you.

rodstrick
Aspirant
Aspirant

Just added a new Arlo Pro 2 camera. When I click to see the Live video on my iPhone, it registers motion detected (and sends duplicate push notifications) to my computer and voce versa. Using Google browser.

ShayneS
Arlo Moderator
Arlo Moderator

@rodstrick

 

Have you tried to remove the camera from Settings > My devices > Re-Add it?