Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Green and Purple flickers on recorded videos

Reply
Discussion stats
  • 4 Replies
  • 3195 Views
  • 0 Likes
  • 3 In Conversation
ice_man
Star
Star

Hey guys, I had an original 3 cam kit but I returned it due to I was experiencing "flickers" right at the start of the video for a about 1 to 2 seconds. The flickers are green and purple hues. I thought I had a defective unit. I returned the 3 cam kit and purchased the 6 cam kit after some thought (since I know I will be buying additional cameras in the future anyway).

 

However, the 6 cam unit also has this "flickers" at the start of recorded videos. I tried recording the videos manually (from live view, I press the record button), but I don't see the flickers on them. 

 

Anyone having the same experience? The flickers occur on both outdoor and indoor cameras.

 

Thank you!

 

4 REPLIES 4
JamesC
Community Manager
Community Manager

ice_man,

 

It sounds like this could be an interference issue, try relocating the cameras (temporarily) to a different area to see if you get the same behavior.

 

JamesC

ice_man
Star
Star

JamesC,

 

I don't think it is interference. I have 2 cameras set-up indoors, one of them is just a few feet away from the base station and they all have the same green & purple hue/flicker for about 1 seconds when the video starts to record. 

 

No green or purple hues/flicker when I manually record the video via live view too.

jguerdat
Guru Guru
Guru

What's your upload speed for your Internet connection?  Also, the initial frames sometimes are a result of the automatic exposure in the camera adjusting.

ice_man
Star
Star

jguerdat,

 

My upload speed is at 10Mbps. I was also thinking about the same thing, the video recording catches the initial frames where the camera adjusts to the exposure and white balance of the entire scene. 

 

It's just a bit odd.