Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing with multiple cell phones

Reply
Discussion stats
  • 1 Reply
  • 224 Views
  • 0 Likes
  • 2 In Conversation
Lauravet Follower
Follower
We have four cell phones (one iPhone and three androids) that need to geofence with our base units. The iPhone and one of the androids do fine. Two of the other androids don't want to geofence. I have tried disconnecting and reconnecting. I have tried restarting the base stations.. Still only two of the phones will connect. What else can I try?
JoeCymru Virtuoso
Virtuoso

Couple of shots in the dark, assuming all phones are added to your account:

App must be constantly logged in for geofencing to work Don't log out.

Make sure that permission has been given to Arlo on those phones in the phone for Location. Settings>Apps>Arlo>Permissions>. toggle on Location and make sure Phone is also toggled on (as well as microphone).

 

In the Arlo app under Mode>Geofencing>Enabled Devices, see if all phones are present and checked.

If you care to, you can uncheck everyone, save, and then go back and set everything back up and then check all phones as active and save again. Just make sure that all phones are logged in and have Location and Phone permissions on in phone Arlo settings.