Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

Geofencing not working

Geofencing mode is kicking in, but it's not applying the home mode even though both devices show in zone.. Says disarmed. Manually changing to the mode specified in home makes cameras work. Anyone else having this?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 11
Guru

Re: Geofencing not working

Zones have been an issue lately with the past couple of FWs

 

Send an html email to Netgear and let them know, more issues = quicker fix

https://www.arlo.com/en-us/support/contact.aspx

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 11

Re: Geofencing not working

Never worked - when i am at work Arlo thinks i am at home. If only that was the case , wishful thinking ! 

Message 3 of 11

Re: Geofencing not working

It knows I'm home, it's just not applying the associated mode.
Message 4 of 11

Re: Geofencing not working

They've removed geofencing. Wonder if anything to do with the outage?
Message 5 of 11

Re: Geofencing not working

I now have geofencing back. I had to remove and recreate scheduled to get them to work. I shouldn't have to do this every few weeks .
Message 6 of 11
Aspirant

Re: Geofencing not working

Just got the Arlo Pro 2 system and geofencing is not working at all.. Very frustrating and considering returning for a different vendor.
Has there been any progress from the developers at all?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 7 of 11
Arlo Moderator

Re: Geofencing not working

Sguida,

 

What is the issue you are experiencing with Geofencing?

Message 8 of 11
Apprentice

Re: Geofencing not working


@ShayneS wrote:

Sguida,

 

What is the issue you are experiencing with Geofencing?


The same problem we all are facing: Geofencing does not work correctly! It only works at will, which is only 10% of the time. It is unreliable, enough to the point that you're better off to change the modes manually when you leave home and come back home. THAT simple!

Message 9 of 11
Arlo Moderator

Re: Geofencing not working

@awearlo, @ralfyguy1

 

  Have you tried contacting customer support regarding this issue? I have attached the link below for you - Arlo Tech Support

Message 10 of 11
Highlighted
Apprentice

Re: Geofencing not working

I have long ignored this Geofencing problem, I don't think it will ever get resolved, you can just search all the postings about this issue, this problem has been going on for over a year. It went from working decently to just totally bizarre. The problems I had with this were: when you set it to geofencing it just goes to unarmed, or it says armed but never records anything, aside from, it never exactly detects when your in the zone or not. I'll be honest, I said it worked decently for a while but ever since the problem with the mode tab dissapearing when that got resolved the geofencing was just totally unreliable. I don't even set mine to geofencing anymore, i just set it to scheduled and sometimes i just use the cameras to view live.

 

Shanes, so you work for Arlo and you are asking if this has been reported, why don't you search all the postings about geofencing problems and maybe point to us any resolution that has been done about this.

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 11 of 11