Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Geofencing blinking in and out

Reply
Discussion stats
  • 6 Replies
  • 2279 Views
  • 0 Likes
  • 4 In Conversation
brookeb12
Tutor
Tutor

I set up my Arlo Pro system yesterday, and set up the geofencing. I have since been in the house, as is my phone, and it will suddenly switch me to being away from home, then a few minutes later, will say I am back in it. This has happened 5+ times over the last 18 hours, and I haven't left home. I have been through the forums and confirmed my geofence is set up corrrectly, and there is not a schedule that is interfering. 

During the times when it thinks I am away from home, it sends me alerts of us moving around the house (which is very annoying). I have since turned off all my cameras as to avoid these alerts, which renders the system pointless until I can resolve this. 
Any suggestions? 

Model: VMC4030| Arlo Pro Wire-Free Camera
TomMac
Guru Guru
Guru

First thing to try in increase the geozone size.... some phones use AGPS  and it make the area stutter a bit

 

Also make sure the app stays running in the background with the gps too

--------------------------------------
Morse is faster than texting!
--------------------------------------
brookeb12
Tutor
Tutor

Thank you for the feedback! I'll try increasing the fence size. I'm concerned however, because it has blinked in and out while I was sitting in my office, totally unmoving and didn't move my phone. 

Surely I don't need to keep the app up 24/7 for this to work, right? That's not feasible for me. 

TomMac
Guru Guru
Guru

yes, you may need to run the app in the background and not shut it down

--------------------------------------
Morse is faster than texting!
--------------------------------------
brookeb12
Tutor
Tutor

Still not working despite recommendations. Still blinking in and out when I'm not moving. Any other ideas? Thank you!

JamesC
Community Manager
Community Manager

brookeb12,

 

If the app is not running, your location will not be available. This could be why Geofencing thinks you are away. Are there any settings that automatically shut down apps on your mobile device after a period of time?

 

JamesC

Addyhash
Apprentice
Apprentice

yeah there was another geofencing topic kicking about...  a good point of reference i find with my android phone is as long as data is on, location is on, it should be ok.

Later andoid versions such as Nougat will kill background apps,  make sure the Arlo bird icon is always in your taskbar ( therefore running )

 

if you need to know how to ignore apps from going to sleep, let me know

 

edit :  just found the topic:

 

my post was 4th

 

https://community.netgear.com/t5/Arlo-Pro/Geofencing-not-turning-on-automatically/m-p/1288885#M13706

Model: VMC4030| Arlo Pro Wire-Free Camera