Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 10 Replies
  • 6543 Views
  • 3 Likes
  • 6 In Conversation
iGoldenEye
Star
Star

System and settings:Two iPhones, Arlo Pro w/ 4 Pro cameras, seperate email logins, my account is master and wife's account has full access.

 

With geofencing slected i'll leave the house and my wife will remain in the home, but the system arms itself. When I look on the geofencing tab it will correctly list me "out of zone," but my wife's phone as "in the zone." Why is it arming if it shows my wife "in zone." This is extremely frustrating as I'm coming from Canary that worked flawlessly.

1 ACCEPTED SOLUTION

Accepted Solutions
iGoldenEye
Star
Star

I'm not sure what the issue was, but here are the steps I used to fix it for anyone wondering:

 

1) Removing geofencing for both iPhones in the app

2) Deleted the Arlo app on both iPhones

3) Unplugged the Base station

4) Plugged the base station in

5) Downloaded the app on both iPhone 

6) Added both phones in the geofencing menu

 

After doing this the geofencing has worked for the last 24 hours (fingers crossed it won't revert back)

View solution in original post

10 REPLIES 10
serghe
Guide
Guide

What modes have you selected under Away mode and Home mode?

iGoldenEye
Star
Star
Away Mode: Armed (All cameras on for motion), Home Mode: Disarmed (all cameras disabled).

I also noticed that it doesn't disarm when she comes home (I'm also not home). Although it will list her as "in the zone," but it doesn't disarm
serghe
Guide
Guide

Strange. Mine works just fine with two iPhones, the only difference is that my home mode is Scheduled.

 

iGoldenEye
Star
Star
I've tried everything. Deleting and reinstalling, nothing works.
Ducktaper
Star
Star

Greetings. I too worked on this situation using 2 androids and have concluded that an Arlo account consists of a primary/master device, which then can delegate selectable admin rights to a secondary device ("friend" is what Arlo calls them), your wife in this case.

The geo-fence capability can apparently only apply to the master device. Your secondary device can be given a range of control, including accessing and changing modes. Here's a recent thread discussing "friend" delegations

 

https://community.netgear.com/t5/Arlo-Pro/can-i-use-the-arlo-app-simultaneously-on-2-different-phone...

iGoldenEye
Star
Star

I'm not sure what the issue was, but here are the steps I used to fix it for anyone wondering:

 

1) Removing geofencing for both iPhones in the app

2) Deleted the Arlo app on both iPhones

3) Unplugged the Base station

4) Plugged the base station in

5) Downloaded the app on both iPhone 

6) Added both phones in the geofencing menu

 

After doing this the geofencing has worked for the last 24 hours (fingers crossed it won't revert back)

PaulM_G
Initiate
Initiate

This is not the solution. To all those reading, please do not consider the issue solved. This will not help the Beta team to actually resolve the issue. Why don't these product's engineers understand the basics of an XNOR operation. Please see the following.

 

https://en.wikipedia.org/wiki/XNOR_gate

ken_vegas
Initiate
Initiate

I believe I found a solution to most of the posters issues.

 

So I added my wife's phone to the geofencing and noticed that when I left, the geofencing mode switched to away even though I know I had my wife's phone selected as and enabled device.

 

I thought it was just her phone so I tried another phone and I had the same issue.  But then I noticed something on the iphone and how it's location is being shared.

 

Go into Settings, Privacy, Location Services, Share my Location, From, option.

 

Then Check to see which phone the location is being shared from.  I noticed that on my wife's account, it had her old iphone 6s and her new 7.  And sharing location was actually set to her old 6s phone.  I changed it to the 7 and I know it was the 7 as the comment on the bottom of the phone says "This Phone".

As soon as I set that, the whole First in, Last out for Geofencing started to work. 

So check that if you are having an issue with your granted accounts being "In the Zone" but geofencing goes into the away mode when the master account has left the zone.

 

ebuhrendorf
Star
Star
I am having the same problem. My home mode is using the schedule though.
Is your problem still resolved?
It seems just a total refresh will do it?
ken_vegas
Initiate
Initiate
yes as soon as i selected the right phone under share my location, everything it working as it should.

Go to settings, privacy, location services, share my location, from. then make sure you have selected the device you will be using when you leave your geofence location.