Arlo|Smart Home Security|Wireless HD Security Cameras

Error 1004

Reply
Discussion stats
  • 8 Replies
  • 1002 Views
  • 2 Likes
  • 4 In Conversation
MikeBravo
Luminary
Luminary

Now, today, on top of all the other aggravating problems such as all our batteries running down at once we're having to endure, all day long we keep getting this orange bar coming down listing as Error 1004. 

 

It doesn't seem to affect anything, it just annoys us to no end. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
8 REPLIES 8
Clemens63
Guide
Guide

I am getting this same error - 1004.  Just an annoying pop-up at this point.

MikeBravo
Luminary
Luminary

Well, its a new year but Arlo not only hasn't changed for the better, but instead for the worse.

 

For the past two days while trying to view any of our ten cameras (Arlos and Arlo Pros) after only a few minutes viewing we get bumped off line for a variety of reasons that could be termed nothing else but suspicious.

 

A camera viewing live times out----over and over. Or, you get a message that the camera has gone offline. Well, you close the camera out and select it again and it comes right back. Or----and this has become our favorite----you are viewing live, you bumped off line due to the camera 'timing out' and when you try to go live again you get a message that your Adobe Flash is out of date, download a new version. 

That of course is BS. You merely close the camera and restart it live and your back in. 

 

The only thing we don't know is if these are standard server side tactics to keep us from using bandwidth or if Arlo's connections are just degrading worse than they always have been. 

 

This, by the way, is no to mention that in seven months after the disasterous firmware updates, video on the basic Arlos is still lousy, motion capture is still a joke, and live video feels are still herky-jerky.

 

Happy New Year.

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
MikeBravo
Luminary
Luminary

Looks like 2020 will be the year of Arlo Hell.

 

On top of all the other issues mentioned here recently, today the entire system decided not to record a single thing. 

 

Then a few cameras did, but what is really strange was that for a good fifteen minutes the web portal showed no recordings and then for a few of the cameras they showed up. 

 

Going back to the previous day, I was stunned to find new recordings that hadn't been there when I viewed the recording history then deleting what I didn't want and leaving what I wanted to keep around a few days. So, in essance, something that recorded on that day didn't show up in the recording library until the next day. 

 

This sort of thing continues to add fuel to the fire that Arlo's entire server system is either unstable or overtaxed. 

 

More and more its like having a fifteen hundred dollar piece of trash.

Model: VMC4030 | Arlo Pro Wire-Free Camera
mopa18
Aspirant
Aspirant

Cameras are not working today. It's not even recording.

Please help

Model: VMC4030 | Arlo Pro Wire-Free Camera
MikeBravo
Luminary
Luminary
mopa18 
 

 

Aspirant

Cameras are not working today. It's not even recording.

Please help

Model: VMC4030 | Arlo Pro Wire-Free Camer
 
Mopa18, thanks for letting us know, we thought we were losing our minds.
 
For the past several hours we've noticed that our ten cameras (a mix or basic arlos and pros) would only record some things and not others. Also, sometimes they would record but it would not show up in the recording count circle for a very long time. 
 
On top of that, many of our cameras have been suddenly going offline for no apparent reason.
 
I can't imagine what we can do about this as tech support is useless.
Model: VMC3030 | Arlo Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

Hey @MikeBravo @Clemens63

 

Can you provide a little more detail regarding this error message? What are you doing when the pop up occurs? Is it possible to provide a screenshot?

MikeBravo
Luminary
Luminary
ShayneS 
 

 

Arlo Moderator

Hey @MikeBravo @Clemens63

 

Can you provide a little more detail regarding this error message? What are you doing when the pop up occurs? Is it possible to provide a screenshot?

 

An orange bar comes down from the top of the camera windows that says: "Error 1004: Unable to provide that function or words to that effect. Today it hasn't happened at all. 

 

However, this afternoon into evening instead we suffering persisent time outs when viewing live. More recently this evening, when you click on the live icon certain cameras time out immediately. Of the three Arlo Pros, one camera in particular won't connect for upwards of fifteen to twenty minutes which we are experiencing right at this moment. 

 

The rest of the cameras are connecting just fine, but time out after only a brief time live.

 

We've already powered down and rebooted the base station several times, our cable modem and router as well. NOTHING else on our network is having any issues. 

 

Don't know it this is connected in any way, but on Sunday after installing brand new fresh batteries in several of our basic arlos, the cameras burned through the batteries by the end of the day without having recorded more than a few times and\or having gone live.

 

If the error comes back I'll e-mail you a screen shot.

Model: VMC3030 | Arlo Wire-Free Camera
Clemens63
Guide
Guide

The 1004 error code was showing up the other day on either the main screen when you login to myArlo or on the Devices screen - I can't recall which.  Further, it is NOT showing up today, so unless it recurs I can't send a screen shot.