Arlo|Smart Home Security|Wireless HD Security Cameras

Device preview shows activity more recent than latest library clip

Reply
Discussion stats
  • 3 Replies
  • 117 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Mobalized Tutor
Tutor
I have a 2 camera system comprised of a Pro and Pro 2 camera. It seems to only happen with the Pro camera, but I can't say definitively that the Pro 2 never does it.

I'll frequently open the app and notice that the Devices screen will show motion 3 hours ago, or some increment of time. When I go to the library there is NOT a recording that corresponds to that time. For instance right now it shows a preview in the devices screen from 3 Hours ago, it's 5AM and the last library recording was 9PM last night.

I do pay for Arlo Smart, all notification types are turned on. All of my modes incorporate recording a clip, some do not send push notifications, but every motion event is set to record.

Any thoughts? This has been ongoing for months if not over a year.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
JessicaP Arlo Moderator
Arlo Moderator

Hi Mobalized,

 

Did you have anyone (from main account and/or grant access account) checking the camera through live stream (this can change the preview)?

Mobalized Tutor
Tutor
Just noticed the same issue again last night on both cameras. No one has been into the app.
JessicaP Arlo Moderator
Arlo Moderator

Have you tried logging out and re-logging in to see if that helps? Also try to reinstall the Arlo app. Otherwise, contact the Support Team so they can further investigate this issue. You will find several options for contacting support in the provided link.