Arlo|Smart Home Security|Wireless HD Security Cameras

Continual Flickering Image

Reply
Discussion stats
  • 3 Replies
  • 196 Views
  • 0 Likes
  • 2 In Conversation
Chae Aspirant
Aspirant

Hi Yah,

Two new cameras cameras installed with base station.  Have tried numerous different settings in cameras, flickering setting etc and check forum but to no avail.

 

Desktop My Arlo admin:
The camera footage continual flickers on both cameras and when the video is downloaded that to shows the flickering.

When initially started up the cameras and base station did a firmware update, so I'm guessing they have the latest installed.

Android App:
Same flickering footage...again in app& when downloaded

 

I was led to believe Arlo were the best on the market but not too impressed with what I have...I can say there is no flicker in Night Mode.

Am I missing something obvious?

 

Thanks in advance

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru StephenB Guru
Guru

Look in the base station settings and you will find a flicker adjustment setting.  Normally it is set to "auto".  Try setting it to match your power line frequency (50 or 60 Hz).

Chae Aspirant
Aspirant

Hi Yah Stephen,

 

First thing I tried, we're in New Zealand which is 50Hz, I've tried on both settings 50 & 60 no difference at all  😞

Guru StephenB Guru
Guru

@Chae wrote:

First thing I tried, we're in New Zealand which is 50Hz, I've tried on both settings 50 & 60 no difference at all  😞


The good and bad news is that you didn't miss anything.  There are others from New Zealand here (and their systems work). Hopefully one of them will chime in.

 

You might also want to contact support. https://www.arlo.com/en-us/support/contact.aspx