Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Choppy Audio When The Temperature Gets Low

Just bought the 3 pack of arlo pros from costco a week ago. Everything seems to be great besides them not working when its -10 in Minnesota and the choppy audio.

I know there isn't a fix to the temperature but hoping someone can help with the audio. We have century link internet with a dl speed of about 17mbps. We have hard reset both router and base. Running firmware 1.12.0.1_27940 on base and 1.092.0.19_26228 on cameras. Have not tried it over 4g but will try that when I get home.

Any other suggestions? Thank

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 1 of 6
Guru

Choppy Audio When The Temperature Gets Low

Download speed is rarely important while upload speed is always important.

Message 2 of 6
Aspirant

Choppy Audio When The Temperature Gets Low

Not sure what upload speed is but I'm sure its fast enough. Sound is fine on recording. Also can I have camera plugged in to power all the time to help combat temperature and maintain battery life? Or is this hard on battery?

Message 3 of 6
Guru

Choppy Audio When The Temperature Gets Low

Use speedtest.net to check your upload speed. Being sure it's "fast enough" may not be true.

 

No, it's not hard on the batteries to keep the cameras plugged in all the time. The camera actually limits charge to a true 80% to prevent issues unlike cell phones, etc.

Message 4 of 6
Aspirant

Re: Choppy Audio

@jguerdat

 

So my upload speed is only .7 mbps! Would this be culprit? Anything I can do besides get better internet?

Message 5 of 6
Guru

Re: Choppy Audio

You can try the Optimized or Best Battery Life selections in the Video Settings of the camera settings to see if that helps.

Message 6 of 6