Arlo|Smart Home Security|Wireless HD Security Cameras

Base station VMB4000r3 firmware failed to update for over 5 days now

Reply
Discussion stats
  • 4 Replies
  • 1504 Views
  • 0 Likes
  • 3 In Conversation
Lasgidi Aspirant
Aspirant
I have been trying to update firmware on base station for about a week now with no success. I have tried powering it off and on severally with no success. Internet speed is also above 1mbps. I am frustrated as I can't make full use of my device. Can anyone help me pls.
Model: VMB3000 | Arlo Base Station
Guru TomMac Guru
Guru

I would try and turn your Modem, router , and base unit all off.... bring them online in the same order one at a time , let each one finish rebooting before the next.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Guru jguerdat Guru
Guru

The fastest way to try to resolve this is to reset the system and start fresh.  Remove all devices from Settings, My Devices.  If desired, also use the reset button on the base until  the LEDs flash amber.  Use the Add Device button in the Devices tab to add the base and sync the cameras.  Do you get a prompt to update firmware and did it occur properly?

Lasgidi Aspirant
Aspirant

Sorry for the long delay in response- i have been busy lately. 

i have tried all these approaches and still no success.

it is really frustrating and so i jus left the cameras operating only when it detect movement (but cant initiate viewing/recording on my own)

i really feel bad as i am not enjoying the value of the purchase.

Guru jguerdat Guru
Guru

Open a case with support.  There's no reason whatsoever that you have to put up with a partially functioning system.