Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 2 replies
  • 65 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

Base Station cannot be discovered after removing

I have 3 arlo go's for outdoors which are fantastic. Just bought arlo pro for indoors and discovered base station straight away on my app but stupidly removed it bc i pressed the wrong button.  Now I can't discover base station at all either on my phone or tablet. Have removed Ethernet cable. Have pressed factory reset. About to throw it in the bin. 

Message 1 of 3
Guru

Re: Base Station cannot be discovered after removing

Remove the base from Settings, My Devices. Hold the reset button until the LEDs flash amber. Let it reboot so the power and Internet LEDs are green and claim normally.

Message 2 of 3
Aspirant

Re: Base Station cannot be discovered after removing

Thankyou. I ended up finding the answer in the arlo community (even though i swear i had tried multiple times before). I may or may not have been using my wifi extender rather than my router as my wifi source on my phone. Once they were the same, it worked straight away. Now waiting on a firmware download which appears to take forever. Not so easy so far. Had to call arlo who made me reset base station because even though it was finally discovered, the app said it didn't exist. Very strange.

Message 3 of 3