Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Armed but only motion on one of the three cameras

Reply
Discussion stats
  • 4 Replies
  • 2140 Views
  • 0 Likes
  • 3 In Conversation
SilverJoe Aspirant
Aspirant

Hello All,

 

I'm a new user to the ARLO PRO system.

 

I set up all three cameras, the mode is ARMED, but the running man icon is still gray for all three cameras. My liberary only shows Cam 2 motion video footage. Cam 1 and 3 do not have any motion in the liberary.

 

Under the Settings I see two different base stations icon, one is the base station and the other is the base station with a bell next to base station icons (why two base station icon). The the 3 cameras are listed under the two base stations icon.

 

*Motion is set to green on all three cameras.

*Mode is set to armed and for each camera the motion and audio tab is selected.

 

But under Device, the Running Man Icon is grey and not Green

 

Question (#2)

Library and Filter, when I check a camera (green check mark), does doing that Omit or Add a camera or motion video into the library?

 

Question (#3), on the ARLO user home page, what is the Bell and what does it mean if the Bell icon is blue grey?

 

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
brh Master
Master

@SilverJoe

In your app on your phone or in your browser, select the Mode icon at the bottom of the page. On the next page click on the green pencil by the side of the Word Armed, (in the browser there will not be a pencil but will have an arrow that looks like this, >.

That will take you to the Edit Mode page. For each camera there will be a Rule. Select the first green pencil, (or Arrow), which will take you to the Edit Rule page.  

In the section where it says If the following click on the box ro Motion is Detected and click on the pencil, (or Arrow), beside it and adjust your motion sensitivity. For now put it to 100% for testing purposes.

In the section that says Then Do the Following, be sure the same camera is selected and the Record Video is selected.

Click the pencil, (or Arrow), beside it and adjust the length of the recording.

At the top of the page click on Save.

Go back to the Edit Mode page and do the same thing for each Rule, (camera).

Now test it. If you selected 120 seconds for the recording time, be sure to wait for more than 2 minutes for the video to show up.

 

Brian

View solution in original post


All Replies
Guru jguerdat Guru
Guru

1) Try power cycling the base. Any luck? The running men should be black, not gray. It should never be green (it was quite some time ago but now is black or gray).

 

2) The check mark in the filter for the library selects videos from that camera. You can also click on the numbered circle for the camera in the Devices tab to see only that camera but don't forget to reset the filter later.

 

3) The blue bell is the way you would be able manually turn on/off the base siren. The icon doesn't change color.

SilverJoe Aspirant
Aspirant

Thank you!!

 

I stand corrected on the color of the running man. It was like orange color, not green. All of running man are black now. I don't see any motion video at all for camera 1.

 

When you say reset the base, does that reset mean going to Setting and the Base icon and click RESET or what does "resetting the base" mean, sorry.

 

Thank you

Highlighted
brh Master
Master

@SilverJoe

In your app on your phone or in your browser, select the Mode icon at the bottom of the page. On the next page click on the green pencil by the side of the Word Armed, (in the browser there will not be a pencil but will have an arrow that looks like this, >.

That will take you to the Edit Mode page. For each camera there will be a Rule. Select the first green pencil, (or Arrow), which will take you to the Edit Rule page.  

In the section where it says If the following click on the box ro Motion is Detected and click on the pencil, (or Arrow), beside it and adjust your motion sensitivity. For now put it to 100% for testing purposes.

In the section that says Then Do the Following, be sure the same camera is selected and the Record Video is selected.

Click the pencil, (or Arrow), beside it and adjust the length of the recording.

At the top of the page click on Save.

Go back to the Edit Mode page and do the same thing for each Rule, (camera).

Now test it. If you selected 120 seconds for the recording time, be sure to wait for more than 2 minutes for the video to show up.

 

Brian

View solution in original post

SilverJoe Aspirant
Aspirant

Thank you all for the help.

 

I realized the running man being a yellow/orange color is a detection of a recent movement.

 

I unplugged and plugged in the base unit and that seemed to also help.

 

That was all