Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro camera randomly stop picking up motion. Restarted Base Station and fixed it but worried.

Reply
Discussion stats
  • 5 Replies
  • 583 Views
  • 0 Likes
  • 4 In Conversation
rcraner54
Follower
Follower

Hello, so last night my back two cameras decided to stop picking up motion. When I came home, I walk past them and they didn't pick me up. Two days before the front ones did the same thing and just curious anyone have any ideas as to why they would stop randomly working? My Arlo pro 2 did it too as well. Could it be a base station issue? I did restart it and fixed it however just worries me sometimes about not catching things.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
5 REPLIES 5
JessicaP
Arlo Moderator
Arlo Moderator

Hey rcraner54,

 

Make sure you don't have anything interfering your Arlo Pro and Arlo Pro 2 cameras with your Base Station. You can read more about it here to learn how to optimize motion detection: How do I optimize motion detection for my Arlo camera?

BSmart3
Aspirant
Aspirant

My cameras have been doing the same thing as of late. All of a sudden none of the cameras will record motion and I have 4 of them. All have varying battery charge but none super low, and signal strength shows full. It seems a power cycle of the base station resets them all but why is it happening at all?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Adksi11892
Apprentice
Apprentice

I’ve seen this too over the last couple of weeks, randomly cameras will stop recording.  If I toggle the camera off/on then it usually starts working again for a while but then again they might randomly stop.

JessicaP
Arlo Moderator
Arlo Moderator

Hi BSmart3 and Adksi11982,

 

It could be possible there they might be some interference going on between your camera and Base Station. If you're still experiencing this issue after rebooting your Base Station, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Adksi11892
Apprentice
Apprentice

It’s not interference as switching the.camera off/on resolves it for a while.  It will be yet another buggy firmware release and a security system shouldn’t need the base station rebooting.  Standard support response is to reboot, delete everything, climb up ladders to add cameras all over again.  Can’t be bothered, if they miss something then its my bad for choosing these cameras - actually no it’s not because they used to all work fine hence my investment in so many of them.