Arlo|Smart Home Security|Wireless HD Security Cameras

Re: App just flashes for a second then closes and reopens over and over on my s5 phone

Reply
Discussion stats
Oceanminded050 Initiate
Initiate

The app crashes, reloads, crashes, reloads (in perpetuity) until I force my android tablet to shut down. I have a Samsung SM T900 tablet. I am not able to access anything inside the app. I tried reinstall. After I entered my user/pw, the same crashing issue occurred. My tablet software is up to date.

trakster55 Guide
Guide

Same thing happened to me this morning.  I have a Samsung V6 model, Android version 7.0.  Someone stated that it was a Samsung issue but I must disagree since Samsung has stopped updates for my phone.  I installed the Arlo Legacy app, which worked for a while but know when I open it, the app states that my system or Internet is down.  Neither is correct since I was able to log in on my computer and verify the system is up.

 

As a side note, as of today, I am not able to initiate a "Live" view of my cameras.   Coincidence?

 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Millie706 Star
Star

I'm having the same problem.  On my android, I've uninstalled and reinstalled the app and still when I open the app, it flashes the logo on a white screen, then disappears and then comes back again.  It literally takes over my phone since I can't get out of the app, flash, disappear, flash, disappear every two seconds and I can't click on another app.  On my desktop, it keeps telling me to upgrade Adobe Flash which I have done, yet when I try to look at the activity, it says I need to upgrade Adobe Flash.  WTH is going on???  seems to me every time Arlo 'improves' something, it boogers up everything else?

 

Model: VMC3030 | Arlo Wire-Free Camera
Millie706 Star
Star

Samsung Galaxy 3 Android 6.0.1

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Tobypatch Apprentice
Apprentice
I had thought it may be a samsung thing....but I don't now after seeing how many problems other people are having with different devices.
Millie706 Star
Star

Welp, I uninstalled the new crappy app and reinstalled Legacy and everything is working as it should be.  So, one day Legacy will go kaput and what then?  If the new app hasn't got the kinks worked out, my camera is not accessible to me on my desktop or my android?  gee, thanks Arlo, I love wasting hard earned money on something that hasn't lasted a year.

Model: VMC3030 | Arlo Wire-Free Camera
TommyTYP Tutor
Tutor

Android version 7

TommyTYP Tutor
Tutor

App just flashes for a second then closes and reopens over and over on my s5 phone - Android version 7

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Ishizu2012 Aspirant
Aspirant

Arlo app v2.11.0_26065 is working fine on Android 7.0.
Xperia XA Ultra (F3216)
I allowed all permissions for Arlo app.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Tobypatch Apprentice
Apprentice
Hi was yours flashing before you allowed all permissions? I have tried everything including giving all permissions and still does the same thing for me.
silverado44 Luminary
Luminary

I have a different problem as my new app works but my modes are gone but here is the savior site to roll back to the 2.10.0_26060 app and many other older Arlo apps I had to roll back to make everything work right. https://www.apkmirror.com/?post_type=app_release&searchtype=apk&s=arlo

 

Here is my thread I started in the Arlo pro 2 section https://community.arlo.com/t5/Arlo-Pro-2/New-app-update-is-screwed-up-once-again/m-p/1740756#M38199

MardaG417 Aspirant
Aspirant
The app on my android, galaxy S6 just started blinking white and hoes back to my home screen. It works fine on my android tablet and on my husband's IPhone. I read other questions about this. I've rebooted my phone and uninstalled/ reinstalled the app.
Model: VMC3030 | Arlo Wire-Free Camera
TommyTYP Tutor
Tutor
Tobypatch Apprentice
Apprentice
Thanks for the help but I tried rolling back and still have the same problem. I only get mine to work on arlo legacy on my active samsung S5 phone.
Mandy05 Initiate
Initiate
My app won't open. Samsung Galaxy S6 running on android vers 7. I do have an elderly parent I need to monitor and this is very frustrating since I can't check to see if he is safe.
Model: VMC4030 | Arlo Pro Wire-Free Camera
0328 Aspirant
Aspirant
I am having the same problem after the new app updated. I really installed arlo legacy app and it is working. I am using android device
NZHank Initiate
Initiate
Since this recent update I have not been able to open the App. I have tried powering off the phone, uninstalling and reinstalling the App several times. I have checked for more updates but nothing works. The app tray to open and then closes and repeats the process endlessly until I turn the phone off to stop it. Is there a problem with this update that makes the App useless for Android phones?
Giles17 Aspirant
Aspirant
I am also having this isue.try to log in on app and get white screen with arlo login then goes to white screen. Then repeats sequences. I log on to computer and my husband phone and have no issue .
I have Samsung phone
running Android 6.0.1
karriscape Aspirant
Aspirant

Android 7 on Motorola G4 Plus.

 

Same thing - it tries to open but won't, then won't let me open on Windows either as it thinks it's logged in on another device. 

 

Was this update even tested before being pushed?

Highlighted
Mi-Ke Aspirant
Aspirant

same here.

Samsung S7 - Android 6

 

Solution:

Back to: Arlo 2.10.0_26060 from www.apkmirror.com

 

 

bustout321 Aspirant
Aspirant
The app just opens and closes, opens and.closes. I have the latest software. What is going on.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
dmanson77 Aspirant
Aspirant

I'm having the same issue. LG Stylo 3

trakster55 Guide
Guide
Release 2.10 worked. App is working on my phone. Thanks for the link.
WayWay Aspirant
Aspirant
Pro2
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Tobypatch Apprentice
Apprentice
I tried downloading the new arlo app again this morning with the same results. I had taken it off at bedtime last night because the motion alerts were coming through but no way to look at what it was unless I went back to arlo legacy app. Reinstalled the latest app with the same effect. Flashes the arlo screen then back to white over and over. I tried all the other versions and still only legacy works for me.