Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo app will not load on my Android device running Android 7.0

Reply
Discussion stats
Highlighted
Luminary
Luminary

After an update last night arlo app on my s5 cell phone will not load. It tries to but flashes off and on over and over. App will still open on the same phone with the legacy mode. I've uninstalled and reinstalled repeatedly.

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Community Manager
Community Manager

This issue is resolved in the latest version of the Arlo mobile app for Android - 2.11.1. Please make sure to download the latest version of the Arlo mobile app from the app store.

 

JamesC

View solution in original post


All Replies
Highlighted
Aspirant
Aspirant

On my Samsung Tab, the app keeps on crashing. When I try to open it, it keeps on trying but it won't open.  I uninstalled it and install it again and it keeps crashing.  Works with my Apple products 

 

 

Highlighted
Aspirant
Aspirant

Samsung s5, received an update today to a working Arlo app.  After the update, the app just keeps showing the splash screen and then reloading, then showing the splash screen and reloading.  I never get to the login page.  I uninstalled and reinstalled with the same results.  I cleared the cache in Chrome with no positive results.  Ideas?

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant
Android 7. App opens to arlo with bird then blanks and shows same screen again over and over. Cameras all work via pc web portal. This happened after 11-20-19 update.
Highlighted
Arlo Moderator
Arlo Moderator

Hi everyone,

 

Could you let us know what Android OS version and Android phone/tablet device you are using?

Highlighted
Aspirant
Aspirant

Same launch issue on Galaxy S6. Android version 7.0

Highlighted
Aspirant
Aspirant
Android 7.0 on samsung galaxy 6 phone.
Highlighted
Aspirant
Aspirant

Samsung S5 - 6.0.1, KNOX 2.6,

Highlighted
Luminary
Luminary
My phone is a samsung S5 sm-g900v 6.0.1
Highlighted
Luminary
Luminary

My S5 is doing the same thing after the uplate yesterday.

Highlighted
Arlo Moderator
Arlo Moderator

The development team is looking into these reports where users are experiencing problems with logging onto the Arlo app on their Android device running Android 7.0 or older. Once we hear any new information/update, we'll be sure to share with the community.

Highlighted
Luminary
Luminary
Hey Jessica. I had an older samsung s 4 and guess what ? I was able to put the knew updated app on it and it works fine! Very odd! Thing is its a deactivated phone. So I can only use it at home connected to wifi
Highlighted
Aspirant
Aspirant
In the meantime how can I get back to the prev version?
Highlighted
Star
Star
Same thing is happening to me since the update yesterday. Running Android 7 on a Samsung Note 5
Highlighted
Star
Star
This is what everyone has been referring to. This is why I am apprehensive about buying any more of your cameras. The software gets updated automatically with no knowledge to the consumer. I am at work right now with no view of my animals. If I had a sick mother at home which I will eventually I would have no access right now. Consumer needs to have some control over the updates and they shouldn't be sent out unless they are fully tested. We should not be the beta testers you should be
Highlighted
Luminary
Luminary
Seems to be a samsung issue to me but it is working on my older s4 and my rca tablet and my grandaughters google pixel 3xl . I agree with you arlo-rocks. This is terrible for us that have kids and animals to keep our eyes on!
Highlighted
Luminary
Luminary
I had to go back to Google play store and download the arlo legacy to get mine to work again for now till they remove it for good.
Highlighted
Aspirant
Aspirant

Yes, legacy app works for me too.

Highlighted
Luminary
Luminary
I'm not real upset right now as long as legacy is working but I will be very upset if they take it before fixing the other apps issue!
Initiate
Initiate

Same issue with Google Nexus 6 on Android 7.1.1.

Highlighted
Initiate
Initiate

Clicking on the Arlo App on Galaxy S5, the main Arlo Screen appears for a couple of seconds, goes to blank white page and main screen appears again and in seconds goes to blank white page.  It continuously does this until the app is stopped.  The app worked just fine yesterday.  Still works on my Galaxy S7 currently. 

Steps done to try to make it work:

1) Turn phone off.  

2) Turn off phone for restart

3) Delete app from phone (numerous times after re-install)

4) Re-install app (numerous times)

5) Moved other apps on phone to SD card to create more space on phone device.

6) Cleared cache on all programs on phone

Could not find anything on the community pages (the many I looked at)

App works on computer just fine but not the Galaxy S5 phone.

Help.

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Luminary
Luminary
Yes others are having the same issue as you and I are. Mines doing exactly like yours is and I have also done all the things you listed. I hope they can get this fixed. I reinstalled arlo legacy and it's working .
Highlighted
Initiate
Initiate
Worked ok yesterday 11/20/19. Please fix. Already restarted phone and uninatalled and reinstalled app update on google play.
Highlighted
Aspirant
Aspirant

Since the update on Nov 20, 2019, my arlo app will not open on my android phone.  It just keeps recycling the title page to blank page over and over!  It has not updated on my android tablet yet.  So it still works on the tablet.  What can I do?

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor
I have a S10 have had no problems with the app.