Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro will not stay on-line when placed outside

Reply
Discussion stats
  • 13 Replies
  • 1492 Views
  • 4 Likes
  • 5 In Conversation
Highlighted
TheKskis Star
Star

New Arlo Pro works fine indoors - never goes offline no matter how far from the base station. However, when placed outside and powered by either battery or power cable the camera constantly goes offline. When it is placed outside the camera is only 15 feet away from the base station. The only thing between the base station and the camera is a window. I have 5 other original Arlo cameras all on the outside that work perfectly fine. Is the window interferring with the connectivity, or could this be a hardware issue with the Arlo Pro? 

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
TheKskis Star
Star

@cyberone3 I contacted support and after going through all of the "checks" they had me do, they replaced the faulty camera. It was determined to be a hardware issue. The new replacement camera is working as expected and much better.

View solution in original post


All Replies
brh Master
Master

@TheKskis

Most likely it is the window as they are known to degrade a wifi signal. You can swap the camera out temporiraly with one of the other cameras to see if the problem moves to the new camera or not.

 

Brian

TheKskis Star
Star

Thanks Brian, but already tried that. The original Arlo wireless cameras work just fine in the exact same spot. Its just the Pro that keeps going offline. Anyplace outside yields the same results with the Pro.

brh Master
Master

@TheKskis

In that case, you may have a defective camera as I have two Arlo Pro's outside. One is located about 30 to 40 feet in a straight line from an original base and the signal must go through several walls and a window. It only has 1 bar, but it has never failed me.

I have another one that is about 25 feet in a straight line from a Pro base. I get 3 bars and it works faultlessly.

 

Brian

Chillmiester Luminary
Luminary

Have you tried rebooting your router/modem?

TheKskis Star
Star

Rebooted many times as well as removed the camera and re-initiated it. It works fine indoors, but does not seem to like anything physical between it and the base (ie: windows). Opened up a ticket with Netgear and they have agreed to replace it. 

Siliconguru Aspirant
Aspirant

Where do you see the signal strength meter?  I cannot find such signal indicator anywhere.

Model: VMC4030| Arlo Pro Wire-Free Camera
TheKskis Star
Star

@Siliconguru It is located on the top of each devices video screen. Capture3.JPG

 

 

 

cyberone3 Star
Star

i'm all of a sudden having the same issues 

as of yesterday the camera goes offline when i place it out side when i place it inside in the same location of the where it was on that inside wall just about 6 inches where it woudl be out side it fines then when i put it outside it goes off like and will not come back online till i take out and reinsert the battery if i take it out and reinsert the battery out side its good for about two mintues then can't connect then office ugh starting to hat these camera 400$ down the drain

 

Model: VMC4030| Arlo Pro Wire-Free Camera
TheKskis Star
Star

@cyberone3 I contacted support and after going through all of the "checks" they had me do, they replaced the faulty camera. It was determined to be a hardware issue. The new replacement camera is working as expected and much better.

View solution in original post

cyberone3 Star
Star

there basically telling my i'm three month out of warrenty 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Siliconguru Aspirant
Aspirant

How long have you had the ARLO PRO before you started experiencing this problem?   Wireless transmission strength is impacted by moisture, existance of clay/dirt, metallic objects, etc.  Also, existance of any other device using WiFi will weaken the signal strengths of externally placed WiFi unit, eg. if you use other PC inside using WiFi for Internet connection.   Removing/deactivating all WiFi unit aside from ARLO/router , and trying the system again, may indicate some problematic areas.  

TheKskis Star
Star

@Siliconguru The problem occurred directly out of the box. My first contact with support lead to them sending a replacement battery which did not fix the issue. The second contact lead to a replacement of the camera. The replacement camera in the exact same spot as the first (outside) now works flawlessly. 

cyberone3 Star
Star

for it seems something is going bad with the camera as moving it inside and replace it witht one that have in my garage that one is working fine so far and the garage one is now where he outside one was and with no issues 

but if that garage one fails i will be out of luck since i'm out of warrenty. and at that point i think i will look at other options 

Model: VMC4030| Arlo Pro Wire-Free Camera