Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Pro sensitivity set to 40% but defaults back to 80%

Reply
Discussion stats
  • 6 Replies
  • 1405 Views
  • 1 Like
  • 3 In Conversation
Uhly101
Guide
Guide

Why when I have the motion detection set to 40% does it default back to 80% sometime later?

I've set the motion detection on my computer AND my phone to a different % and it still will default back to 80%, not immediately, could be a day, could be 6 hours.

Also,

lately sometimes when I check my library footage throughout the day, I'm not getting any recordings?

I've found that to fix this problem, I turn the cameras off via my phone and turn them back on, then usually within a few minutes I'll start getting recordings.

The wind blowing the tree branches for instance.

Don't know what.

Thanks.

I'm sure I'll just have to deal with this,

No reason or fix will be availabe,

That is quite unfortunate.

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
jguerdat
Guru Guru
Guru

Sensitivity settings are in your modes and rules. The Motion Detection test is only a test to then transfer to your rules. Be sure to save.

 

If the cameras aren't recording, try power cycling the base first. It may be worth reinserting batteries. Make sure all firmware is up to date. Worst case, remove all devices from Settings, My Devices and start fresh.

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

Sensitivity settings are in your modes and rules. The Motion Detection test is only a test to then transfer to your rules. Be sure to save.

 

If the cameras aren't recording, try power cycling the base first. It may be worth reinserting batteries. Make sure all firmware is up to date. Worst case, remove all devices from Settings, My Devices and start fresh.

View solution in original post

Uhly101
Guide
Guide

Thanks for the quick reply

I'll give it a whirl

GoalSecurity
Tutor
Tutor

Have any results on what you tried and how it worked out?

 

Also, note that it's really too easy to miss that, after changing the sensitivy, you have to click the checkmark on the right. The other response said be sure to save, but unlike other settings, there's no actualy "save" to click, just the checkmark.

 

Note to Arlo team, I think you should just have the setting change stick w/o having to click the checkmark (which is WAY too easy to miss).  Or have a "save" button, like most other settings. Just a little checkmark isn't very noticeable.

 

My own issues were at first missing the checkmark, but I still find the sensitivity setting chnages mysterious on it's own from time to time.

Uhly101
Guide
Guide

it was my own fault, i was only adjusting from the motion detection test screen, duh.   i wasn't going into mode and adjusting the sensitivy, once I did that, it worked, the sensitivity held, at least for the last 24 hours it's held, we'll see tomorrow.  It would be nice though once you are in mode and adjusting the sensitivity if there was a SAVE button, all there is, on the computer version, is a BACK button, so i always click BACK and then go back to make sure the sensitivity is where i set it, it always is.  I've only changed the sensitivity setting yesterday, it is still where I set it, we will see if it changes back on its own.  

Thanks.

GoalSecurity
Tutor
Tutor

Ha, thanks for that reminder on how to set the sensitivity, I was just adjusting the test! Been so long since I went into the Mode settings, I'd completely forgotten the setting was there.

Uhly101
Guide
Guide

Haha, thanks to jguerdat, superuser, he's the one that told me what to check.