Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro recording short videos instead of 1:30-3:00 they previously recorded. Tried reinstalling.

Reply
Discussion stats
  • 17 Replies
  • 2610 Views
  • 2 Likes
  • 5 In Conversation
Ralph_W
Aspirant
Aspirant

Model H7 cameras.  All of a sudden the 4 cameras have started recording short videos 9-16 seconds, instead of the longer 1:30-3:00 they previously recorded.  Have removed and reinstalled a couple of the cameras, but no resolution.  Cameras are all set to "Best video", but didn't think that should make a difference.  

 

When I first got the system a couple of years ago, I think there was a setting to control the length of the video.  That seems to have been removed in both the on-line controls and in the Android app?

 

Thoughts/suggestions?  Thanks,

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hi Ralph_W,

 

Are you using "record until activity stops (up to 300 sec)" or "record for a fixed length of time"? You can read here to learn how to adjust the video recording length: How do I adjust Arlo video recording length?

View solution in original post

17 REPLIES 17
JessicaP
Arlo Moderator
Arlo Moderator

Hi Ralph_W,

 

Are you using "record until activity stops (up to 300 sec)" or "record for a fixed length of time"? You can read here to learn how to adjust the video recording length: How do I adjust Arlo video recording length?

View solution in original post

Ralph_W
Aspirant
Aspirant
Jessica, yes the WIRED cameras are set to 300 seconds. Those videos are typically 20 seconds to a minute and a half, not the full 300 seconds.

It's the WIRELESS cameras that have the most significant deviation. A couple of them only give 9 second recordings.
Thoughts?

Thanks.

JessicaP
Arlo Moderator
Arlo Moderator

Make sure that your wireless Arlo cameras are not placed too far from the Base Station. You can read this article to learn where to place your cameras: How far can I place my Arlo wire-free cameras from the base station?

 

You can also read this article to learn how to optimize motion detection: How do I optimize motion detection for my Arlo camera?

Ralph_W
Aspirant
Aspirant

Jessica, thanks, but that's not the problem.  All the affected cameras are inside a wood frame house, less than 30 feet direct line to the base station.

JessicaP
Arlo Moderator
Arlo Moderator

Have you tried testing by placing one of your wireless cameras where your wired cameras are located to see if the recordings or longer? Also try to test by placing one of your wireless cameras closer to the Base Station.

 

If you're still having problems after moving one of your wireless cameras, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Ralph_W
Aspirant
Aspirant

Jessica,

 I had not, but just tested that theory.  Placed a wireless camera alongside the wired camera and then moved around in the field.  Wired recorded a 1:26 video, while the wireless recorded three 0:09 videos.

 

Removed the wireless camera and then re-added it.  Same results.  Three 0:09 videos.

 

This only began a couple of weeks ago.  I'm wondering if it has something to do with a software update?  When was the last update released?  I think the system is set to update automatically.

 

Any other ideas?

 

Thanks,

 

Greg4433
Aspirant
Aspirant
I guess Jessica gave up. I am also having this issue.
Ralph_W
Aspirant
Aspirant
I think Arlo doesn't know the reason or have an answer.
Ralph_W
Aspirant
Aspirant

Jessica P and Arlo support team:

 

Does no one have any ideas about this?  Everything was fine until a couple of weeks ago.  Is this an issue with a software update?  All the wireless cameras are model H7 and have the same software version: 1.3.319.  One is OK and 3 are taking short videos.

 

Why would performance suddenly change for no apparent reason?

I've got a lot of money invested in this system and would like it to work properly.

 

Thanks,

 

CourtneyLT05
Tutor
Tutor

Ralph_W, I also have the model H7 as I have for years now and recently I have noticed the length of videos are 10 seconds and I am no longer able to adjust the time of recording. I have two wireless cameras placed inside my home. This is very frustrating as I paid good money for these cameras and can only take 10 seconds of video now. It doesn't appear anyone knows the answer to our issues.

JPC
Prodigy
Prodigy

Sorry don't have an exact answer but this could be related to a bad firmware update that was released recently or simply Arlo's Cloud Server is having issues.. There could be a maintenance going on their Servers right who knows.. Sadly, it's a waiting game that we all have to endure and hopefully it gets fixed..

CourtneyLT05
Tutor
Tutor
JPC, thanks for your input! Hopefully it’s resolved soon so I can spy on my dog longer than 10 seconds. Haha!
Ralph_W
Aspirant
Aspirant

When Jessica, the Arlo moderator, replied, I thought we were going to get some help.

Sadly, she has disappeared and have not heard further from Arlo.

That in itself tells me they are NOT interested in customer service or happy customers.  There is no reason we should have to suffer from a poor decision they made until they get their act together and put something back the way it was before they decided to make some changes.

 

JessicaP
Arlo Moderator
Arlo Moderator

If you're still experiencing problems, please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Ralph_W
Aspirant
Aspirant

Live Chat isn't available and you only provide phone support for the first 90 days.  

TOTALLY USELESS!!!

 

Ralph_W
Aspirant
Aspirant

Even thought the Arlo website says phone support is only good for 90 days, I decided to try calling.  Got a very nice guy who solved the problem in all of about 10 seconds.

 

In the App or online go to the mode setting and look at your base station.  Under the base station, click on the pencil under the ARMED setting and it will bring up a list of the battery cameras.  For each one click on the pencil and then the pencil for the "Record video".  Move the slider to the length you want and SAVE.

 

That's it.  He sent me a link to the KB article:  https://kb.arlo.com/1079027/How-do-I-adjust-Arlo-video-recording-length

 

Why couldn't we have gotten that thru the Forum moderator a month ago?

 

CourtneyLT05
Tutor
Tutor
Ralph_W, I just followed the directions from your support call and I was able to adjust the recording time. Thanks so much for your persistence!