Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro live streams well from phone/laptop, buggering and time out when streaming fro Alexa

Reply
Discussion stats
  • 7 Replies
  • 2693 Views
  • 1 Like
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

Hi

I require some assistance wth my  Aro system Please.

 

I have a 5 camera Arlo pro camera package, that runs well from my phone or laptop.

I have loaded the alexa app to my phone, and loaded my arlo account to it.

The problem is when i ask alexa to show a camera, it is very slow and there is a lot of buffering,and then it times out.

Please advise what i can do to solve the problem.

Thank you

Regards

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Community Manager
Community Manager

ainsco,

 

Do you always experience this behavior or is it intermittent?

 

JamesC

Highlighted
Initiate
Initiate

I have purchased an Amazon Echo Show and want to be able to view my Arlo Pro cameras on it.

 

When I say "Alexa show me Garage (or any other camera name)" it displays "Waiting for Netgear" and then almost immediatley responds with "OK, Sorry the device or group XXX is not responding".

 

I have an Arlo Pro setup locally and an Arlo set up elsewhere but always the same result.

 

It works fine with my Ring doorbell.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

I have the same problem

Fast wifi network, 4 x cameras, so slow it's unusable

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

Hi JamesC

 

It is always the case.

Do you have a solution?

Many thanks

Highlighted
Community Manager
Community Manager

The engineering team is investigating this issue. I will provide an update as soon as I know more.

 

JamesC

Highlighted
Community Manager
Community Manager

howardjo,

 

Have you tried disabiling and reenabling the Arlo skill?

 

JamesC

Highlighted
Aspirant
Aspirant

Hi JamesC

 

I have disabled and enabled the Arlo skill, found the devices, but alexa is intermittent. Always understands the commands given, but takes ages to connect to the camera and show a picture. Many thanks for your assistance.