Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro has a lag time and audio goes in and out

Reply
Discussion stats
  • 3 Replies
  • 425 Views
  • 1 Like
  • 4 In Conversation
Highlighted
Follower
Follower

I just purchased the Arlo Pro with two cameras. I hooked them up last night. I tried all last night and today but the video is maybe a few seconds off if not more. I tried talking to my mom through the audio and she said it sounds horrible, like a robot. I spent a lot of money for these cameras not to work. A lot of people cannot afford things and these things should work. Being a new customer is there something I can do to fix these issues?

Highlighted
Guru Guru
Guru

depending on the transfer of data rate, there usu is a sec or so lag

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant
I have the same issue. My network is fast and I am on a 1GB fiber internet connection. The delay on audio is several seconds minimum which makes it unusable for realtime comms. Netgear are you working on this issue?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hi @greglynn,

 

Have you tried rebooting your Base Station to see if that helps with the lag on your Arlo Pro? You can do this by going to your Arlo app on your phone or Arlo web client on your computer and go to Settings > My Devices > Choose your Base Station linked with your Arlo Pro > Scroll down and tap/click Restart (Device).