Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro cameras show they need an Arlo adapter to charge - They are all connected to Arlo adapt

Reply
Discussion stats
  • 5 Replies
  • 1092 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

I have 5 Arlo cameras (outdoor) that are a year old.  This summer I ran the USB cords to 2 of them and connected them to the power adapters that came from the factory.  I installed Arlo solar panels on the other 3.  

Frequently over the past month the cameras show they cannot charge because they are not connected to an Arlo power source.  This mainly happens with the 2 that have power full time.  I cycle the power and it fixes the problem for a day or two, then it happens again.  I get the same message on the cameras connected to solar, but they tend to fix themselves as the power cycles when the sun goes down.

I am not too interested in monitoring the cameras, especially at the price I paid.  Is there a firmware issue or other fix in the works?  Why would the cameras say they are not connected to an Arlo power source?

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Master
Master

@Watchguy111

Anyway, take the batteries out - the cameras should still work with what you are doing and stop giving you the messages.

 

Brian

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Not much info here re your issue... I would contact Netgaer Support and see if they have an answer.

https://www.arlo.com/en-us/support/contact.aspx

 

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Master Master
Master

What USB cords are you using outside? The ones that came with the cameras? If so, they are not rated for outdoor use due to moisture ingress. I would check the USB ports and the cables for signs of corrosion. Have you checked your Arlo AC power adapter using it for an extended period of time  with one of the cameras currently on a solar panel?

What firmware version do your cameras show? I used to get the error message with the solar panels about 6 months ago at dusk and dawn when there was some but not enough power being produced but it was fixed with a firmware update

Highlighted
Master
Master

@Watchguy111

You should be able to power the cameras connected to the USB cable without the batteries. Still, this is not recommended by Arlo for the reasons steve_t gave. Can you couple them with solar panels also? 

 

Brian

Highlighted
Aspirant
Aspirant

Not really. They are in spots that are mostly shaded due to trees and structures.  One does not get any sunlight during the day and the other might only get an hour.  I am considering putting them on smart outlets and have them scheduled to power of/on a couple times a day to force a reset.

Highlighted
Master
Master

@Watchguy111

Anyway, take the batteries out - the cameras should still work with what you are doing and stop giving you the messages.

 

Brian

View solution in original post