Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro and Arlo not alerting and not recording

Reply
Discussion stats
  • 4 Replies
  • 727 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

I've had Arlo cameras for close to three years, no problems. Starting back on August 10, 2019, three of my five cameras went offline, then a few days later, the fourth wireless camera went offline. The indoor wired camera stayed up and never stopped working. I've removed and readded base station, removed cameras, replaced batteries and resynced. The wireless cameras will come up and work (alert and record) for about 10 minutes and then all activity stops. I can still watch live. So irrittated after messing with this for 3 weeks. They currently don't say offline anymore but they are not alerting or recording (except for the wired indoor camera). 

Model: VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hey Catfish20,

 

Are you using any custom mode? Try testing using the default "Armed" mode to see if it'll keep alerting and recording. 

 

What Arlo indoor wired camera product are you using? Have you tried re-plugging your camera to see if that helps?

Highlighted
Star
Star

Hi,

 

I had the same problem twice this week.

No recording in the library 

No iOS notification

No email notification 

Homekit automations doesn’t work anymore 

 

I can see the livestream and the status of my 5 cameras (battery state of charge and wifi signal strength) in the app (iPhone and iPad Pro)

Movement detection is ok (orange light in front of the camera and movement icon turn orange in the app)

I checked the mode (activated and properly configured)

I restarted the base station with no effect 

Internet link ok (65 Mbps down - 7 Mbps up)

 

So i’m looking for help here...

 

...And it works again without doing something special.

I never noticed such a problem in 3 years of use.

 

Have you some maintenance in your datacenters ?

I’m living in France 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi Did77,

 

Are you still experiencing this issue where you're not receiving any notifications or recordings?

Highlighted
Star
Star

Hi,

 

I had this problem twice last week. It’s ok now, I hope it was only a transient problem.

Thank you.

 

Best Regards

 

Didier