Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro vmb4000 alarm siren not working

Reply
Discussion stats
  • 13 Replies
  • 1393 Views
  • 1 Like
  • 4 In Conversation
Highlighted
Luminary
Luminary

Has arlo removed the siren from arlo pro? The pull down alarm changed to a a red and white shield and when I follow the direction it doe not do anything.

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Luminary
Luminary
Finally figured it out! I have a bad base! Thanks Arlo community!

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Just worked here on Android.

Highlighted
Luminary
Luminary

I just checked again and siren still not working for me. I tried it on my Samsung Galaxy and my rca tablet. I also did an update on my phone and tablet. 

Highlighted
Guru Guru
Guru

Reboot the base and verify that all firmware is up to date.

Highlighted
Luminary
Luminary

How do I reboot the base? I unplugged it and plugged it back in but that didn't change anything. Thank you for being so helpful.

Highlighted
Guru Guru
Guru

The power cycle is a brute force reboot. Try both the app and a browser. Make sure your app is up to date and reboot your phone.

Highlighted
Luminary
Luminary

I appreciate all your advice. I did everything you said and I even reset the base and added my cameras back and turned off my cell and back on. I uninstalled my arlo app and reinstalled it and still no siren. I guess I will have to just live without it.

Highlighted
Luminary
Luminary
Here is how it looks on my app now. A shield not the pull down bar anymore. I slide the red alarm bar over to alarm and nothing.
Highlighted
Prodigy
Prodigy

New App prolly' is buggy for now.. From time to time, try and Uninstall/Reinstall App or Logout/Login from your Profile Account and see if it fixes it.. If you can Re-install your previous version of App, that would be best for now until Arlo fixes these glitches in the next few weeks/months.. 

Highlighted
Luminary
Luminary

Thank you for your advice. I lI've in dense woods with a lot of bear so my alarm is very important to me. I will try everything you and others advise and hope it gets resolved.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Luminary
Luminary
No alarm at all now. My daughter tried it from her iphone and and I could hear a very low static at the base. Please put the pull down alarm back arlo team!
Highlighted
Arlo Moderator
Arlo Moderator

@Tobypatch

 

  Have you tried contacting customer support regarding this issue? I have attached the link below for you - Arlo Tech Support

Highlighted
Luminary
Luminary
No not yet. I did speak with best buy and was told to give it some time and that somtimes the new updates need to have time to smooth out all the bugs so I'm giving it time. I'm a huge fan of my arlo cameras so I'm giving it time and hope the next update put things back the way they was. I will exchange my set and try a new set soon to see if it fixes the issue or not. Thr best buy tech made a good point why bring back a system I just recently bought if so many are having the same issues since this last update .so I'm waiting a bit to see what happens.
Highlighted
Luminary
Luminary
Finally figured it out! I have a bad base! Thanks Arlo community!

View solution in original post