Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Pro VMS4230 couple of issues

Reply
Discussion stats
  • 1 Reply
  • 266 Views
  • 0 Likes
  • 2 In Conversation
jayda
Initiate
Initiate

So my model says VMS4230 on the box but the board won't accept it!

 

I had an Arlo Go camera that was nothing but trouble...could not keep internet reception so have switched over to these Pros.  They are proving to be a bit of trouble as well.  At least with the Go, the filming would go for the whole 120 seconds every time it sensed movement.  The Pros have gaps of 3 or more minutes between recordings despite movement.  I have missed crucial recordings unfortunately because of this.  Is there any way to change it?

Also, I can't purchase a charging cable anywhere for the second camera!  I'm using the cable from the Go but it is touch and go.  Sometimes it works, other times it doesn't.  I don't understand why the packet doesn't contain two charging cables when there are two cameras in it.  it's really annoying to have to get the second camera down, remove the first from the cable, swap them over to charge and vice versa.

 

So does anyone know which charging cable I need to buy (third party)?

1 REPLY 1
StephenB
Guru Guru
Guru

@jayda wrote:

So my model says VMS4230 on the box but the board won't accept it!

 


VMS4230 is a system part number, not a camera part number.  The cameras should be Arlo Pros (VMC4030).

 


@jayda wrote:

The Pros have gaps of 3 or more minutes between recordings despite movement. 


If you are using "until motion stops", you might try a fixed recording time.

 

You might also need to adjust the motion sensitivity.