Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 2 replies
  • 1325 views
  • 3 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Initiate

Arlo Pro VMS4230 - Motion and Sound Not Recording

Hello Community,

I received a low battery notification and changed the battery (I've done it twice before-no problem).   Now, the camera does not record motion or sound. The little running man and ear remain gray.

 

I have done the following so far:

Reset the OEM battery - nothing

Reset the first OEM battery after charging - nothing

Removed/added the camera - nothing

Reset the Base - nothing

Unplugged/replugged the Base - nothing

 

What else can I try?  Your help will be much appreciated. Thank you.

 

 

 

 

 

Message 1 of 3

Accepted Solutions
Master

Re: Arlo Pro VMS4230 - Motion and Sound Not Recording

The running man and ear being gray indicates an issue with your mode or rule for that camera in that mode. If you change the mode to armed, do the icons turn black and the system works? You may want to create a custom mode from scratch with rules that suit your needs

Message 2 of 3

All Replies
Master

Re: Arlo Pro VMS4230 - Motion and Sound Not Recording

The running man and ear being gray indicates an issue with your mode or rule for that camera in that mode. If you change the mode to armed, do the icons turn black and the system works? You may want to create a custom mode from scratch with rules that suit your needs

Message 2 of 3
Highlighted
Initiate

Re: Arlo Pro VMS4230 - Motion and Sound Not Recording

Thanks, Steve for the help. I changed it from custom to Armed and that did the trick. Thanks again.
Message 3 of 3