Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro VMC4030 battery dead in less than 1 year?

Reply
Discussion stats
  • 5 Replies
  • 444 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I have 3 cameras running for less than a year. They are used very little (I think I've only recharged the batteries maybe 3 or 4 times), and the app is telling me that I have to change the batteries... is this normal?? I tried recharging, but they're not taking a charge. I read that I should try deleting and then re-adding the cameras- but that didn't work.

Thx

Highlighted
Master Master
Master
Highlighted
Aspirant
Aspirant

Yes, I'd found that page and tried but I still cannot charge the battery. No LED lights at all. I'm probably not using the micro charger that came with the camera.... assuming that they're all the same and I have many- I'm sure I have the wrong one.

But I'm having difficulty understanding why this is even happening? It's less than a year old- is it normal to have to play games with the battery to charge it?

Thanks

Highlighted
Guru Guru
Guru
You need to use a charger that support Qualcomm's Quick Charge capability, with 5v and 9v outputs. No games needed, just the proper charger. They are not all the same and haven't been for some time now. Arlo's use came well after phones were using this.
Highlighted
Aspirant
Aspirant

Is this what I need - the VMA4800 ?

Thanks

VMA4800_Hero_Transparent.png

Highlighted
Guru Guru
Guru

That's the right one.