Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro: Pan and Zoom setting results in black picture

Reply
Discussion stats
  • 3 Replies
  • 2645 Views
  • 1 Like
  • 2 In Conversation
mkoerwitz Aspirant
Aspirant

So I'm thinking that this isn't a camera issue, but more than likely a camera positioning issue with reference to the base station.  Just seeing if anyone else out there has experienced this.

On the camera I have facing my driveway (camera mounted on roof awning) I am trying to use the Pan and Zoom feature to narrow in on what the camera sees.  When I do this however, all video recorded or viewed live is black.  Can't see a thing, but audio is recorded.

When I revert back to the standard settings, the video is fine.

Again, this isn't a camera issue, as I have used other cameras (tested pan and zoom prior to moving) and when I put them in the driveway location (same symptoms)

 

Has anyone else experienced this?  Thank You

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

This has been previously reported here and to support. It's a known issue but another open case wouldn't hurt.

mkoerwitz Aspirant
Aspirant
Thanks for the quick reply.
I was on with support earlier so I believe I have an open ticket.
Do you know if there is a way to set a "boundary" for motion detection or is the only option to reduce the sensitivity?
Guru jguerdat Guru
Guru
Pan and zoom only affects what's recorded. It has nothing to do with the detection zone. The sensitivity setting can be useful but the first thing to do is che k your camera position and angle. Minimize the view and make sure motion is across the FOV, not directly at the camera.