Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro H8 with VMB4000r3 recently developed problem with changing MODE.

Reply
Discussion stats
  • 4 Replies
  • 601 Views
  • 0 Likes
  • 2 In Conversation
BradDK
Aspirant
Aspirant

 Recently my app has developed a problem when I select MODE and try to change the mode, nothing happens.  Up until

recently I was able to select MODE, and the modes would appear, allowing me to change from Disarmed to Armed and back. Now I select MODE and the current mode shows up, but doesn't respond when I press it. If I go through various

gyrations, of selecting DEVICE, de-activating and re-activating the device, then going back to MODE, sometimes it will then allow me to change modes, but it's hit or mis and quite fustrating.

 Was the software changed and an automatic upgrade to my device done? I notice a different icon on my smart phone about the time the problems started occuring.

 How do I fix this so I can use my Arlo Pro in a reliable way again?

jguerdat
Guru Guru
Guru

Are you using the app or a browser? We need to know details including the device, OS and the browser or app version. If the app, have you rebooted the phone and reinstalled the app?

BradDK
Aspirant
Aspirant

I'm using the Arlo app, Version 2.6.4_23200 with a Released date of 11/26/18 ( about the time I develped problems )

on a Samsung Galaxy S6  model SAMSUNG-SM-G920V Android version 7.0 

BradDK
Aspirant
Aspirant

And Yes, I have rebooted the phone, and did try reinstalling the app, but it looks like they changed the app on 11/26/18, which is about the time I started seeing problems. Perhaps it's a bug in the new release of the app?

 

jguerdat
Guru Guru
Guru

Have you rebooted the phone and reinstalled the app? How about having tried a browser?