Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro - GeoFencing Does Not Stay On

Reply
Discussion stats
  • 11 Replies
  • 14877 Views
  • 28 Likes
  • 5 In Conversation
NiNiNi Star
Star

Hi,

 

I just purchased the Arlo Pro yesterday, with three cameras

I have not been able to activate geofencing, despite reading the online community forums. It will activate momentarily, but within a few seconds switch back to armed or disarmed.....

I would like to have the geofence switch activate the system when I leave home. I would like only ONE of the cameras (the one inside) to activate the alarm, the others just record (outside the house)

Then, I would like the system to disarm when I am home automatically (via geofenceing), but I would like to schedule the outside (not the inside) cameras to activate from the hours of 11pm-7am when I am asleep.

I have tried calling the technical support team, but I just got transferred to the wrong department, when I finally did get a hold of someone, they could not speak English properly (seriously!). I am getting really frustrated as I've spent a lot of time trying to set up this product and paid a lot of money, yet is is NOT working as advertised. I don't want to get a refund, but if this issue is not fixed, I will be forced to do so.

So far, I have been EXTREMELY dissapointed with the support for this product, I hope you can help!

 

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
JamesC Community Manager
Community Manager

For those experiencing this issue, try renaming your iOS device to something without special characters, spaces, etc. (IE: JamesCIphone) and test the Geofencing setup process again. Do you still experience the same behavior?

 

JamesC

 


All Replies
JamesC Community Manager
Community Manager

NiNiNi,

 

Within your Geofencing settings you can set your Home and Away modes based on your devices location.

 

What modes do you currently have assigned to Home and Away?

 

From your description, it sounds like you should have:

 

Geofencing Away: "Armed"

Geofencing Home: Schedule

 

You will need to set up your Schedule to have the "Armed" mode engage during your desired hours.

 

JamesC

NiNiNi Star
Star

Hi,

Thanks James. I've realised how to ustilise the scheduling feature. It is geo
fencing which is not working.

I have created a video which demonstrates the issues I'm having - it can be accessed here: https://youtu.be/z1UfCdhXMBU

 

Model: VMC4030| Arlo Pro Wire-Free Camera
touvan Initiate
Initiate

I'm also facing this same issue.  I would go to click on "GeoFencing" and it would prompt an address.  I follow the appropriate steps to set "Armed" when "Away and "Disarmed" when "Home", and it would say "Set Up Complete!", then a few seconds later, just automatically switch to Armed or Disarmed by itself.  I try this over and over and it does the same thing.   This is extrememly frustrating.  

 

Model: VMC3040 | Arlo-Q HD with Audio,VMC4030| Arlo Pro Wire-Free Camera
pico_o Tutor
Tutor

Have you guys managed to resolve the issue with your systems yet?

 

I too have initially purchased a two cam kit to trial and am having the same issue with it saying geofencing setup is complete; ..staying selected only for a nano second and then reverting to armed/disarmed (whichever was previously selected).

 

Agree, this is all very frustrating for a new customer, especially given the premium cost of this solution!

 

Come on Netgear Support, give us a fix please - we're obviously missing something fundamental, or everybody would be experiencing the same issue?!

I'm happy to say that aside from this problem, the experience so far has been impressive, so it will be a great shame for this to be a deal breaker, for what otherwise appears to be a very good product; only to have to put it all back in the box and send it back to Amazon, as currently it's not fit for purpose!

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

For those experiencing this issue, try renaming your iOS device to something without special characters, spaces, etc. (IE: JamesCIphone) and test the Geofencing setup process again. Do you still experience the same behavior?

 

JamesC

 

pico_o Tutor
Tutor

Genius!
Thank you for the superfast response and for the solution!

For anybody else - On your iOS device, go to Settings > General > About. Tap the first line, which shows the name of your device. Rename your device/remove the apostrophe. Go back into Geofencing and save settings... HURRAH!!  ..it's stayed enabled! Smiley Very Happy

Thanks James!


JamesC wrote:

For those experiencing this issue, try renaming your iOS device to something without special characters, spaces, etc. (IE: JamesCIphone) and test the Geofencing setup process again. Do you still experience the same behavior?

 

JamesC

 


 

NiNiNi Star
Star

It's FIXED!!!!!

I've spent literally hours trying to figure this out!! You are a legend James! Who knew an apostorphe could casue so much trouble.

touvan Initiate
Initiate

holy crap it workd!!  

 

James wins the day. High five.

 

pico_o Tutor
Tutor

Yes, thanks James for the quick reply and credit to joefan for working out the fix!

here: https://community.netgear.com/t5/Arlo/Geofencing-not-working/m-p/1398291#M43348

 

Highlighted
JamesC Community Manager
Community Manager

Thanks for the confirmation that this workaround resolves the issue. I will escalate this topic to engineering.

 

JamesC

heisian Guide
Guide
Wow, 2017 and people still cant handle ‘special’ characters properly. Hope this gets fixed soon.
Model: VMC3030 | Arlo Wire-Free Camera